Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-14-2011, 09:06 AM
Steven1145 Steven1145 is offline
Member
 
Join Date: Sep 2004
Location: Paris, France
Posts: 191
Default PT9.0.2 regions dont appear in tracks after Import session data

Hi all, we're in the middle of a big mix right now and we've stumbled upon a problem. Occasionnally on Importing Session Data from the edit room to the mix room, PT only adds the audio clips to the region bin, but doesnt put the regions in the tracks.
The editors have been importing hundreds of tracks for the last few days without issues, but suddenly this comes up.

Any ideas?

Thx
__________________
Steven Ghouti
YELLOW CAB Studios
Paris, France

The studio FB page
Reply With Quote
  #2  
Old 04-14-2011, 10:06 AM
Willard Willard is offline
Member
 
Join Date: Jul 2002
Location: Rawlinson End
Posts: 139
Default Re: PT9.0.2 regions dont appear in tracks after Import session data

Just noticed this myself yesterday on the PCIx/Magma rig. Thought perhaps maybe it was an inconsistency in the session start times, but that wasn't the case. I'm sure someone will come up with a workaround in due course, but so far I've been unable to find it. Please post if you discover a fix!

K
__________________

Pro Tools 9.0.5 | HD3 PCIe | 192 i/o | C|24
Mac Pro5,1 (mid 2010) Westmere 3.33 GHz Hexacore | 16gb ram | OS X 10.7.4 | VEPro 5.3.13141

Pro Tools 9.0.6 | HD3 PCIx | Apogee Rosetta 200 | Magma PE6R4-I
MacPro5,1 (mid 2010) Westmere 3.33 GHz Hexacore |16gb ram | OS X 10.7.4 | VEPro 5.3.13141
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Regions not showing on Timeline when Import Session Data migbook Pro Tools TDM Systems (Mac) 4 03-18-2011 01:51 PM
Regions not showing on Timeline when Import Session Data migbook Post - Surround - Video 3 03-18-2011 04:44 AM
Import session data not importing regions krop015 Pro Tools TDM Systems (Mac) 6 12-11-2010 03:29 PM
Import Session data brings undesirable audio regions Alécio Costa Pro Tools TDM Systems (Mac) 1 11-21-2007 07:56 PM
Import Session Data only makes new tracks? Avi Bortnick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-31-2006 10:16 PM


All times are GMT -7. The time now is 09:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com