Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2005, 03:55 PM
BrownMan BrownMan is offline
Member
 
Join Date: Nov 2000
Location: Phoenix, Arizona, USA
Posts: 77
Default Can\'t record w/ buffers under 1024 Mbox1

Hello,
Just installed Protools LE 6.9.2cs4 on OS X 10.4.2.
For some reason, I can't record with buffers lower than 1024. I get drop outs / lose signal in the audio (like someone is pulling the cable). When I try to mix (say playing the Salvation demo) I get the "try raising the buffers" if I play at 256 or 512.
I am using a Dual 2.0 (latest rev.) G5, with 4 gigs of ram, a separate drive for audio, Mbox (1st one).
I have tried removing preferences, repairing disk permissions, etc.
Any help is appreciated.
Rich
__________________
Dual2.0 G5 (latest rev.)
Mbox Pro, Protools 7.4cs2
UAD-1 x (3)
4gig Ram
Mac 10.4.11 Tiger
Mackie MCU & (2) Xtenders
Unitor 8 mkII
Radium 64
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual record / playback buffers - always on or do they need to be selected in preferen yeloop Pro Tools 11 8 12-28-2013 04:31 AM
Anyone able to record with BFD All and HW buffers of 128? j20056 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-04-2007 12:39 PM
Help Please. cannot run under 1024/99% on G5 DP1.8 RMcFarland 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 20 09-05-2005 08:41 PM
1024 Why??? taylormayd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 25 03-15-2004 10:02 PM
LANTEMCY OVER 1024? BRASIL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-08-2001 09:43 AM


All times are GMT -7. The time now is 09:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com