Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-03-2007, 06:21 PM
Glichout Glichout is offline
Member
 
Join Date: Oct 2007
Posts: 5
Default Mbox 2 wavedrivers not recognized by windows

System: windows xp pro sp2
intel core 2 duo

It seems that I have a complete inability to use directsound
and my mbox (basically the only drivers that work are my ASIO ones in
my DAW). I've reduced my system startup services to a
bare minimum, I've disableld the onboard audio card, I've uninstalled
and reinstalled standalone drivers a million times, I even tried installing
protools (didn't work, and now I cant get rid of
the damn entry in "add/remove programs" in the control panel). What
does it take to get this thing to use its damn wavedrivers?

If anyone had a similar problem, please let me know what you did about it, 'cause tech support refuses to assist me since my system isn't certified (hp nc6400).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Wavedrivers mbox 2 mini stegough Pro Tools M-Powered (Win) 1 06-28-2010 04:52 AM
Windows XP SP3 not playing sounds - Am I missing Wavedrivers? DeyBwah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-13-2010 08:10 PM
Mbox 2 wavedrivers dont show up in windows audio device list Glichout Pro Tools TDM Systems (Win) 1 10-23-2007 06:20 PM
Mbox 2 wavedrivers dont show up in windows audio device list Glichout 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-22-2007 02:06 PM
Easy Question: Wavedrivers and Mbox Bixby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-04-2004 04:36 PM


All times are GMT -7. The time now is 12:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com