Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2007, 05:33 AM
olivix olivix is offline
Member
 
Join Date: Dec 2006
Posts: 6
Default MIDI Notes Disappearing in PT LE 6.3

I am using Pro Tools LE 6.3. For some reason when I edit notes in one MIDI track, notes in the same positions in other random MIDI tracks occasionally disappear. I don't know what is causing this, but I noticed it happening in one instance specifically when I selected several notes in one track and dragged the ends to change their lengths as a group. It may be happening at other times as well. I am not inadvertanty selecting notes in tracks other than the one that I'm currently working on, and this is not happening to notes in all the MIDI tracks, only to notes in individual tracks seemingly at random.

Is this a known problem with this program? Is that anything that can be done to stop this from happening? Working for 3 hours and then finding out you have several more hours of work ahead of you just to get back to where you were in the first place is not cool.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8.01 Option Copy Midi - Disappearing Notes One Track Music Pro Tools TDM Systems (Mac) 1 09-26-2009 11:26 AM
Disappearing MIDI notes in regions???? MdotCash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-28-2009 12:47 PM
Digi: Disappearing Midi Notes is a *bug* cakes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-27-2006 05:25 AM
Disappearing Midi Notes Fixed Yet????? ScorchedEarth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-20-2006 06:28 PM
Disappearing Midi Notes zombie69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-24-2006 09:27 AM


All times are GMT -7. The time now is 10:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com