Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-28-2012, 03:57 AM
willyguitar willyguitar is offline
Member
 
Join Date: May 2011
Location: Argentina
Posts: 2
Default Pro Tools 9 and Focusrite Scarlett 8i6 - Problems!

Hi all. I'm new here.

I have a new Pro Tools 9 and a Focusrite Scarlett 8i6.

I did all showed here:

http://www.youtube.com/watch?feature=pl ... SKyiZ_sttA

I recorded a little yesterday and I get clics and pops here and there in recorded tracks. Does somebody have a similar setup? How can I fix that? What parameters should I set? Thanks a lot!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 with Focusrite Scarlett 18i20? hermonmusic Third Party Interfaces 24 06-27-2015 08:53 AM
Focusrite Scarlett 2i2 and Pro Tools 9.0.5 on Win 7 64 Home Premium AndyMVP Pro Tools 9 12 06-04-2015 05:41 AM
Focusrite Scarlett 2i2 Driver issues in Pro Tools 10 jeremyguy Windows 8 10-02-2013 08:54 AM
Focusrite Scarlett 2i2/Pro Tools Express Error pjh567 Third Party Interfaces 2 07-24-2013 11:11 AM
Focusrite Scarlett justus1900 Virtual Instruments 1 12-18-2009 08:43 PM


All times are GMT -7. The time now is 11:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com