Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2008, 04:03 AM
bortraws bortraws is offline
Member
 
Join Date: Jul 2003
Location: Amsterdam, The Netherlands
Posts: 347
Default PT 7.4.1 HD for Leopard, LE can\'t be long now

They posted an update for PT HD namely 7.4.1 with compatibility for Leopard.

I reckon it won't be too long for the LE version to come out then.
__________________
Bortraws
Reply With Quote
  #2  
Old 02-12-2008, 05:27 AM
jonas jonas is offline
Member
 
Join Date: Nov 2000
Location: Sweden
Posts: 31
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

They released this today right? And it's for 10.5.1 only? The timing couldn't have been worse, Apple released 10.5.2 yesterday and people have been looking forward a lot to that update.

Perhaps it'll work with 10.5.2 too, but you never know as it's not officially supported.

I wonder whether LE will be compatible with 10.5.2 or not? I certainly hope so.
Reply With Quote
  #3  
Old 02-12-2008, 07:23 AM
Hype Hype is offline
Member
 
Join Date: Dec 2005
Posts: 228
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

Did anyone else pickup on this? There is no mention of PPC Macs in this paragraph. Does that indicate that it's the end of the road for Quad G5's? ...... would be a little premature IMO.

---------------------------------------------------------------------------------------------------------------
Leopard compatibility for Pro Tools LE®, Pro Tools M-Powered™, other Pro Tools|HD systems, older Intel-based Mac Pro computers, Avid Mojo® SDI, and expansion chassis is expected in subsequent Pro Tools software updates, so please wait until official announcements are made before upgrading your system to Mac OS X 10.5.
---------------------------------------------------------------------------------------------------------------

DIGI, care to chime in?
Reply With Quote
  #4  
Old 02-12-2008, 07:51 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,590
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

This version will NOT work with 10.5.2 - there are known issues with 10.5.2 and anyone wanting to use this release should stay on 10.5.1.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 02-12-2008, 08:05 AM
Hype Hype is offline
Member
 
Join Date: Dec 2005
Posts: 228
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

Quote:
They released this today right? And it's for 10.5.1 only? The timing couldn't have been worse, Apple released 10.5.2 yesterday and people have been looking forward a lot to that update.

Perhaps it'll work with 10.5.2 too, but you never know as it's not officially supported.

I wonder whether LE will be compatible with 10.5.2 or not? I certainly hope so.
The more I thought about this the more I wonder what planet DIGI is on. How can they release an update to work with 10.5.1 when Core Audio is known to be broken. Wasn't the whole reason we were waiting for Leopard support for soooo long because "They" were waiting for Apple to fix leopard? Then yesterday when all the Apple fixes come out in 10.5.2, DIGI decides to throw HD users a chewed-up bone for 10.5.1 what gives?

I have not posted on the DUC for a few years because I got tired of getting upset by some of the plays DIGi makes and I'm still in PTLE7.1 because of that. I simply wasn't going to chase the elusive update train. However I recently upgraded to Leopard so that I could get a head start with Final Cut Studio 2 and not have to do it all over again in a few months. I have two boot drives now in my Quad G5. One for Tiger/Protools and the other for Leopard/FCS2. This will be ok for a while but seriously PT7.4.1 for OS 10.5.1????? why bother, if there is going to be another update presumably just around the corner for 10.5.2. It has been common knowledge that Leopard was broken and 10.5.2 was the "Fix-All" update that we've all been waiting for and developers have had to work with for a while now.

So DIGI........... What planet were you on again that you deliver an update for a broken OS?
Reply With Quote
  #6  
Old 02-12-2008, 08:20 AM
Willie Myers Willie Myers is offline
Member
 
Join Date: Dec 1969
Location: Louisville, KY
Posts: 224
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

Quote:
Did anyone else pickup on this? There is no mention of PPC Macs in this paragraph. Does that indicate that it's the end of the road for Quad G5's? ...... would be a little premature IMO.

---------------------------------------------------------------------------------------------------------------
Leopard compatibility for Pro Tools LE®, Pro Tools M-Powered™, other Pro Tools|HD systems, older Intel-based Mac Pro computers, Avid Mojo® SDI, and expansion chassis is expected in subsequent Pro Tools software updates, so please wait until official announcements are made before upgrading your system to Mac OS X 10.5.
---------------------------------------------------------------------------------------------------------------

DIGI, care to chime in?

last I heard, Leopard runs happily on PPC Macs (like the Quad G5). So, it might be "end of the road" for Tiger users, but not for PPC Macs?
__________________
PTools 10.3.5, DigitalPerf 8.04, Sibelius 6.2,
Mac OS 10.8.4
MacPro 3,1 8core 2.8Ghz, 16 Gig RAM,
4 x 120Gig hds,
multiple LCDs
Presonus FireStudio Project, MTP AV
Reply With Quote
  #7  
Old 02-12-2008, 08:53 AM
Smithcok Smithcok is offline
Member
 
Join Date: Dec 2005
Location: Boston, MA
Posts: 123
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

Quote:
This version will NOT work with 10.5.2 - there are known issues with 10.5.2 and anyone wanting to use this release should stay on 10.5.1.
Thanks for the response.
Are you guys allowed to say anything on:
1) Why update Pro Tools HD to 10.5.1 the day 10.5.2 comes out?
2) Will the Pro Tools LE update be for 10.5.2 or also just for 10.5.1?

Thanks
__________________
www.thestudiofiles.com
Reply With Quote
  #8  
Old 02-12-2008, 09:02 AM
Hype Hype is offline
Member
 
Join Date: Dec 2005
Posts: 228
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

Well it's not about whether Leopard will run on a PPC Mac, I have it running right now but whether there will be a PPC Protools LE update path for leopard in the future. The fact that it was left out of the text makes one wonder if it's starting to be phased out???

Who knows? and who knows how they got PTHD to run without problems in 10.5.1 either???
Reply With Quote
  #9  
Old 02-12-2008, 09:11 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

The 7.4.1 HD update is for the new Mac Pro "harpertown" computers only, that's why the verbage is in their about 'older Intel Macs' since the update only applies to brand new Mac Pros (and thus is called "Pro Tools HD 7.4.1 for Mac Pro with OS X 10.5.1" and is referred to as " the first of a phased Pro Tools update release."

link to full text here
Reply With Quote
  #10  
Old 02-12-2008, 09:17 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,590
Default Re: PT 7.4.1 HD for Leopard, LE can\'t be long now

Quote:
Quote:
This version will NOT work with 10.5.2 - there are known issues with 10.5.2 and anyone wanting to use this release should stay on 10.5.1.
Thanks for the response.
Are you guys allowed to say anything on:
1) Why update Pro Tools HD to 10.5.1 the day 10.5.2 comes out?
2) Will the Pro Tools LE update be for 10.5.2 or also just for 10.5.1?

Thanks
1) It took us this long to get things working properly on 10.5.1 and we know that 10.5.2 has other issues that need to be addressed before Pro Tools will work on it. In other words - that's just the way the timing worked out.
2) LE will very likely be for 10.5.2 or higher, as there were fixes that needed to be implemented into the OS so that LE hardware would work, so it's unlikely LE will be compatible on anything prior to 10.5.2. Don't quote me on that but, currently, that's the way it's shaping up.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How long untill protools LE can run on leopard? cyberpiper 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 356 06-02-2008 05:50 PM
Approximately How Long Till Leopard Will Be Authorized? Brian in Charlotte 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-18-2008 01:43 PM
How long untill protools can run on leopard? cyberpiper 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-11-2007 09:31 AM
Long, long Time loading PTLE on G4 DP 1.25!! pockets745 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-30-2004 05:09 PM
Too long for comfort... problems with long session files Burton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-20-2001 06:51 AM


All times are GMT -7. The time now is 11:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com