Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #36  
Old 06-18-2019, 11:21 AM
smurfyou smurfyou is offline
Member
 
Join Date: Oct 2006
Location: Charlotte, NC
Posts: 395
Default Re: BUG 11.2.2: black wink when using pre-roll

I was just wondering yesterday if they had given up on this one...

I can see how it's low priority for Avid but it sure is annoying.
__________________
~Will
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pre-roll/post-roll appears to be broken in PT10 anodecathode macOS 1 02-20-2012 01:33 PM
nudge nudge wink wink paldry macOS 2 09-09-2011 08:21 AM
Pre-roll doesn't work but post-roll does :confused: pennard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-06-2009 11:26 PM
Pre roll and Post roll keyboard commands? Bob L 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-30-2007 07:46 AM
Roll up, roll up - Get your Free RTAS Plugins... Tanglewoodstu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 08-24-2005 09:46 AM


All times are GMT -7. The time now is 04:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com