Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-10-2014, 04:40 PM
Farmer Dave Farmer Dave is offline
Member
 
Join Date: Jan 1999
Location: Marin County, CA USA
Posts: 977
Default "Groups" keyboard shortcuts working?

10.8.4
11.1.1.195
2.66 Ghz Quad-Core Intel Xeon
16GB RAM - 1066 MHz DDR3

I've been seeing this on earlier versions of PT11 as well, but curious if I've got something odd going on.

<Command Shift G>
<Command Control G>

These no longer function for me. Using the pull-down does, but I need these key combos to work with any efficiency.

<Command G> DOES still work though.

My Quickeys don't have these keystrokes assigned anywhere, so as far as I can tell PT11 just isn't responding to them.

Anyone else?
Reply With Quote
  #2  
Old 01-10-2014, 04:57 PM
bleen bleen is offline
Member
 
Join Date: Nov 2005
Location: seattle
Posts: 66
Default Re: "Groups" keyboard shortcuts working?

Command+Shift+G didn't work in PT11 at all for me until I updated the OS to 10.8.5 and PT to 11.1.1.

I see you're still on 10.8.4 - perhaps that's the missing key?
__________________
PT Ultimate 2019.5
Avid S3
Mac Pro 6,1 (2.7GHz 12 Core, 32GB RAM, 512GB boot)
macOS 10.14.4
Lynx Aurora(n)/HDX/Sonnet Echo Express III-D
don gunn
Reply With Quote
  #3  
Old 01-11-2014, 12:10 PM
Farmer Dave Farmer Dave is offline
Member
 
Join Date: Jan 1999
Location: Marin County, CA USA
Posts: 977
Default Re: "Groups" keyboard shortcuts working?

Quote:
Originally Posted by bleen View Post
Command+Shift+G didn't work in PT11 at all for me until I updated the OS to 10.8.5 and PT to 11.1.1.

I see you're still on 10.8.4 - perhaps that's the missing key?
Interesting - thanks for the reply.
Reply With Quote
  #4  
Old 01-29-2014, 03:51 PM
Farmer Dave Farmer Dave is offline
Member
 
Join Date: Jan 1999
Location: Marin County, CA USA
Posts: 977
Default Re: "Groups" keyboard shortcuts working?

10.8.4
11.1.2.214
10.3.8.378
2.66 Ghz Quad-Core Intel Xeon
16GB RAM - 1066 MHz DDR3

Audio Hardware - Coreaudio Aggregate MOTU HD Express & 828mk3 Hybrid

ATI Radeon HD 4870:
NVIDIA GeForce GT 120:
---------------------------------------

This is still a bit wonky on my system. At times it works correctly, but most of the time not. I've checked all my Quickeys and tested with Quickeys turned OFF as well with the same result.

There is odd behavior in that when I press <Command Shift G>, the "Pro Tools" menu hilites as if some access is being performed there. I did a screen capture to show this in action. Each hilite is it's own keystroke (it doesn't hilite this many times with one attempt - just one hilite per keystroke attempt)

https://dl.dropboxusercontent.com/u/...nd_Shift_G.mov

Very odd.

I haven't done the 10.8.5 OS update. I usually hold off on this kind of thing unless there is concrete proof.

PT10 works correctly.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Shortcuts "Editing, Nudging an Trimming" with LMP Numeric Keypad TableTopJoe Pro Tools 10 1 03-17-2015 09:22 AM
Does "Westmere" qualification apply to "Bloomfield" and "Gulftown" also? bashville Pro Tools 10 5 03-23-2013 04:04 PM
Mute / Solo "Shift +" shortcuts don't work kaiserpathos macOS 2 08-14-2011 11:39 PM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM
"Midi hell" or "where did my keyboard go?" John H 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-16-2003 04:42 AM


All times are GMT -7. The time now is 10:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com