Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2003, 08:59 PM
mgbasinski mgbasinski is offline
Member
 
Join Date: Jan 2003
Location: San Jose
Posts: 115
Default Bug in Digi Core Audio Driver? Driver update coming?

I tested Digi Core Audio driver with Reason 2.0 and also with the Reason 2.5 RC5 Beta release, and neither one worked with the Digi Core Audio drivers. I posted a note to the Reason beta forum/bug collection site to let them know (passing on the info from Digi about mono vs stereo streams).

Today I had the following in an email from Propellerheads tech support:
Quote:
On Digidesign's website, they have posted the following:
<blockquote><font size="1" face="Verdana, Arial">quote:<hr /><font size="2" face="Verdana, Arial">
"Reason does not work with the CoreAudio driver at this time. This is because Reason only supports stereo streams, and our CoreAudio driver presents mono streams. According to the CoreAudio spec, the application (Reason) should be able to handle either stereo or mono streams. Digidesign has notified Apple and Propellerhead Software regarding this issue, so hopefully there will be an update to Reason that supports mono streams."
<font size="2" face="Verdana, Arial">This applies for Reason 2.0.1 (and earlier Reason versions of Reason). It does not apply for Reason 2.5.

However, very recently a bug was discovered in Digidesign's Core Audio driver which makes it incompatible with Reason 2.5. This bug has been confirmed by Digidesign, they will fix this bug in a driver upgrade.

Best regards,
Propellerhead Tech Support
<hr /></blockquote><font size="2" face="Verdana, Arial">Very interesting. Any comment, Digi? When might we expect to see the core audio driver update?

Mark
__________________
iMac G5 2.1Hz /1.5 GB Ram
OS X 10.4.10
MBox/PT LE 7.4
Reason 3.0.4
MOTU 828
Logic Express 8.0.0
Garage Band 4.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi Core Audio Driver nate9 macOS 3 03-23-2013 06:43 AM
Is there an update for Core audio driver for mac 10.6 002 Rack? Timebot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 10-08-2010 12:56 PM
Installing PT with no digi core audio driver Logic Pro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-07-2009 01:41 AM
Core Audio driver update? pk_hat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 10-25-2003 10:37 PM
Digi ....Core Audio Driver archtop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-30-2003 07:30 AM


All times are GMT -7. The time now is 11:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com