Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-20-2019, 03:41 PM
Peter A Peter A is offline
Member
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 13
Default AVID Sync HD Not Recognized

Hi, I have an AVID Sync HD that's not being recognized by Pro Tools or DigiTest. It's connected to an HDX Core card via the Serial port. I've tried trashing prefs, restarting the system, etc.

I'm running PT Ultimate 2019.5 on a 2019 MBP running OS X 10.14.5. Both HDX cards are in a Sonnet Thunderbolt 2 PCIe chassis. The system runs without a hiccup.

I'm out of ideas. Any suggestions?

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid HDX card not being recognized Itsquietloud Pro Tools HDX & HD Native Systems (Mac) 26 07-23-2019 05:20 AM
avid asio driver (pts 10.0.1) not recognized by third parties ThijsDeMelker Windows 2 03-16-2012 01:07 PM
Avid Mojo recognized by Mac, not Pro Tools?? mooge Post - Surround - Video 8 02-05-2011 01:54 AM
Sync I/O not recognized on Windows Pro Tools HD 7.4 moneyp Pro Tools TDM Systems (Win) 2 01-03-2009 06:53 AM
Project Mix recognized but not sync with ProTools MusicalWonder Pro Tools M-Powered (Mac) 2 08-01-2008 06:29 PM


All times are GMT -7. The time now is 01:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com