Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #37  
Old 07-11-2019, 04:38 PM
Rectifried Rectifried is offline
Member
 
Join Date: Apr 2000
Location: Los Angeles
Posts: 359
Default Re: -9173 Error Finally Gone?

it takes ton of cash shot from a confettii canon to make this SW work apparently
__________________
Hal Cragin On the DUC Since The Year 2000 AD

PT 2019.5, macpro 12 core trashcan 64 gigram, MBP i7 9,1 16gig ram OS 10.12.3.. TB UA Apollo16 SSD's [samsung],
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAE error -9173 nikydvt Pro Tools 12 11 01-14-2017 04:05 PM
AAE error -9173 on PT 12.4 marcnyc Pro Tools 12 2 06-24-2016 03:27 PM
Error -9173 music.m Pro Tools 11 1 03-19-2015 09:42 AM
PT 11 Clearly Not An AAE 9173 Error rgconrad1 Pro Tools 11 3 09-29-2014 11:56 PM


All times are GMT -7. The time now is 02:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com