Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-28-2013, 02:19 AM
time_ghost time_ghost is offline
Member
 
Join Date: Dec 2013
Location: USA
Posts: 3
Default Updating firmware

Hey guys,

So I've been running PT 9 on Mac OSX 10.6.8. I recently bought a new hard drive and installed Mac OSX 10.8.5. I did this so I could run Logic Pro X as thats the minimum it can run on. Obviously PT 9 doesn't work on 10.8.5, so I'm in the process of saving up for PT 10/11. But I'm having a huge problem where Avid CoreAudio Manager says my HW is unsupported and also says it's being using by another device. So I run DigiTest and it says I have outdated firmware on one of my pieces of hardware (I have HD Native and an original 192) and to run PT to update the firmware. Well, I don't have PT on this OS. I tried to run it on my 10.6.8 OSX Hard Drive, but no avail. DigiTest on that HD says the 192 firmware is current (4.9). But no way to update the HD Native Card. Anyone know of a solution?

Last edited by time_ghost; 12-29-2013 at 11:51 PM.
Reply With Quote
  #2  
Old 12-28-2013, 01:59 PM
time_ghost time_ghost is offline
Member
 
Join Date: Dec 2013
Location: USA
Posts: 3
Default Re: Updating firmware

Nobody?
Reply With Quote
  #3  
Old 12-28-2013, 10:16 PM
2224 2224 is offline
Member
 
Join Date: Jul 2004
Location: Vancouver,BC
Posts: 420
Default Re: Updating firmware

I am running Pro Tools 10.3.8 and I ran digi test and I am getting the same thing, digi test found outdated firmware on the hardware launch Pro Tools and follow instructions, so I installed the latest drivers and restart and then launch Pro tools,the only thing that happened was Pro Tools was asking me what session I wanted to open, I checked with digi test again and it said the same thing, so can anyone say what this is about or how to resolve it??
I would appreciate it.
THanks
__________________
JAMAICAN I IS
2008 2009 and 2010 Mac Pro 8 core with
64 GIG memory with 9 terabyte of hard drive space
blue ray player
HDX 1, 2 16X16 interfaces
sync I/O.
Reply With Quote
  #4  
Old 12-29-2013, 11:52 PM
time_ghost time_ghost is offline
Member
 
Join Date: Dec 2013
Location: USA
Posts: 3
Default Re: Updating firmware

bump
Reply With Quote
  #5  
Old 12-30-2013, 02:04 AM
2224 2224 is offline
Member
 
Join Date: Jul 2004
Location: Vancouver,BC
Posts: 420
Default Re: Updating firmware

Quote:
Originally Posted by time_ghost View Post
Hey guys,

So I've been running PT 9 on Mac OSX 10.6.8. I recently bought a new hard drive and installed Mac OSX 10.8.5. I did this so I could run Logic Pro X as thats the minimum it can run on. Obviously PT 9 doesn't work on 10.8.5, so I'm in the process of saving up for PT 10/11. But I'm having a huge problem where Avid CoreAudio Manager says my HW is unsupported and also says it's being using by another device. So I run DigiTest and it says I have outdated firmware on one of my pieces of hardware (I have HD Native and an original 192) and to run PT to update the firmware. Well, I don't have PT on this OS. I tried to run it on my 10.6.8 OSX Hard Drive, but no avail. DigiTest on that HD says the 192 firmware is current (4.9). But no way to update the HD Native Card. Anyone know of a solution?
I am running 10 and was having the same issue, trying to run logic, well tonight someone gave me this, so see if it works for you.




Make sure the 16x16 is on.
Launch the CAM manually.
Applications>Utilities>Avid CoreAudio Manager.
You should get the CAM status box saying connected.
Change the sample rate if necessary from the HW Setup box. Click OK.
Go back to the status box.
Then Click Prefs.
Uncheck "Auto quit manager when last client quits" box. Click OK.
Launch Logic Pro.
Let me know if this does it or not. It's been working for me about a year now.
His Name is Rob Da Silva.
__________________
JAMAICAN I IS
2008 2009 and 2010 Mac Pro 8 core with
64 GIG memory with 9 terabyte of hard drive space
blue ray player
HDX 1, 2 16X16 interfaces
sync I/O.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
11R updating Firmware Windows 7 jrockbridge Eleven Rack 8 09-06-2011 06:48 PM
Problems updating firmware JessAvery 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-27-2009 06:44 PM
Firmware not updating cjbeckius 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-15-2006 11:47 PM
Problems updating 002 firmware crs117 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 02-24-2006 11:57 AM
firmware updating stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 05-19-2004 03:01 AM


All times are GMT -7. The time now is 03:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com