Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-05-2008, 05:34 PM
b_rod b_rod is offline
Member
 
Join Date: Dec 2008
Posts: 1
Default Lost install cd for LE 7.3

I have an Mbox 2 and lost the install disk. My computer crashed and need to re install. I have only found updates on the digi design site. any help? Thanks!
Reply With Quote
  #2  
Old 12-06-2008, 12:49 AM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,535
Default Re: Lost install cd for LE 7.3

Your PTLE 7.3 installer should be on your My Digi account, according to your registration records.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I lost my PT 7 install disc cjordanhopwood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-16-2010 02:49 PM
Just re-formatted. Lost 7.4 Install.. Where do I get it? DrummerGuy09 Pro Tools TDM Systems (Mac) 1 03-13-2010 01:50 AM
Lost my pt 7 install cd caase 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-17-2009 05:01 AM
Lost 7.3 - How to re-install? voxblue Pro Tools M-Powered (Mac) 3 06-03-2007 11:50 AM
Lost install? PT5 roderickelms Pro Tools TDM Systems (Mac) 14 04-19-2000 03:37 PM


All times are GMT -7. The time now is 01:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com