Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-03-2007, 10:20 AM
moxam moxam is offline
Member
 
Join Date: Aug 2007
Location: Alberta, Canada
Posts: 2
Default 90 minute playback loop

I have created a 90 minute, fifteen track work of sonic art which plays back over 15 speakers. The intention is for this work to loop infinitely. I have set everything for looping playback, including selecting all the regions in all the tracks. Still, it generally only loops 2 or 3 times before playback stops, leaving the message that it has "reached the end of the pro tools session."

Is it not possible for Pro Tools (M-Powered 7.3.1) to loop infinitely?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loop Playback in 10.3 - BUG kronos66 Pro Tools 10 1 09-19-2012 07:03 PM
Loop Record and Loop Playback will not engage? Angelo of Onello 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 02-28-2008 06:03 PM
Loop Playback In 7.4 Orange Worker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-09-2008 04:06 PM
About loop playback stevegalante Tips & Tricks 4 09-22-2000 12:57 AM


All times are GMT -7. The time now is 11:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com