Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2003, 10:01 AM
guisquil guisquil is offline
Member
 
Join Date: Sep 2002
Posts: 47
Default PT6 & MBox, still 164 samples latency?

Hi,

Do we still have 164 samples latency in PT6...?
Reply With Quote
  #2  
Old 02-14-2003, 01:20 AM
guisquil guisquil is offline
Member
 
Join Date: Sep 2002
Posts: 47
Default Re: PT6 & MBox, still 164 samples latency?

bump
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How many samples of LATENCY before it's audible? breaktheory 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 07-25-2010 11:54 AM
Low Latency Monitoring samples LincolnT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 08-25-2009 02:20 PM
164 samples recording latency rodrigo21 Tips & Tricks 6 08-31-2005 11:22 AM
OO2R latency (in samples)? tlester 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-08-2004 09:20 AM
Latency issues at 128 Samples asher400 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-29-2001 03:21 PM


All times are GMT -7. The time now is 12:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com