Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2006, 11:57 AM
SoundtrackArcade SoundtrackArcade is offline
Member
 
Join Date: May 2006
Posts: 90
Default No MIDI signal to Instrument Track suddenly. Help!

I run the M-Audio "MTron" plug in through the instrument track as MIDI all the time. It's my favorite toy and has always ran like a charm. Last week I was having all kinds of problems with 7, so per the advice of Digi I trashed all of my preferences and the program runs great. The next day however I wasn't getting any signal from my Korg N1 motherboard to my instrument track with the M-Audio plug in. All of my MIDI channels align and I am pulling my hair out as I am in a major session right now and get can't much done. Any help would be greatly appreciated!

Jim
Mac G4 Powerbook
Mbox 2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help! Signal from Instrument Track appears in Aux/Audio Tracks unintentionally JimDC macOS 2 05-07-2012 10:02 AM
Instrument Track Inserts B+ no midi signal rmoat Windows 3 01-15-2011 05:49 PM
Instrument/midi track will not recorgnize midi signal. tonyshred 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-13-2007 11:42 AM
MIDI signal routing for an instrument plugin Fletchmanxyz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-09-2006 09:49 PM
will not receive input signal on instrument track digimike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 05-03-2006 01:13 PM


All times are GMT -7. The time now is 04:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com