Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-13-2010, 06:30 AM
t.ross64 t.ross64 is offline
Member
 
Join Date: May 2008
Posts: 5
Default help!! midi playback problem.

i am running mac os 10.5.8 with protools 8 and a digirack 003 my midi controller is axiom 49 via usb. so here's the deal

when i record using my axiom it sounds great everything works in full.

howver when it plays back, some of the upper range notes wont play back or will be clicks only.

from research i've gathered that its possible a problem with enigma (having more than one zone on the keyboard or something) or a midi output problem. but i dont think its an output problem because the lower range nots playback perfectly.

it worked fine for a while then just stopped working the way it should.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Midi Playback Ebizseller@hotmail.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-07-2009 02:47 PM
Newby MIDI playback problem - no audio during playback ericbpawsinc MIDI 2 03-12-2008 09:05 PM
MIDI playback problem Petros Antoniou 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 07-04-2007 04:50 PM
MIDI playback Problem Larry Pate 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-07-2007 10:47 AM
midi playback problem MunchieLad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-21-2006 02:30 AM


All times are GMT -7. The time now is 06:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com