Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-27-2018, 01:52 PM
amachineforanimals amachineforanimals is offline
Member
 
Join Date: Jan 2018
Location: Canada
Posts: 1
Default Audio input issue with Mbox 2 Mini

Hi everyone. Maybe you guys can help me figure out what's happening.

Issue :
When track is armed, input levels indicate super high, yet no sound from input.

Setup:
Hardware: Mbox 2 Mini, SM-58 Mic Plugged into MBox 2 Mini Input 1 XLR, Green Light is ON, all buttons on back unpressed.
OS: Windows 10
Software: Ableton Live 9 and Audacity, Latest ASIO drivers.

Hi everyone, I'm getting output sound from my software through to the Mbox software no problem.

However, when I arm the track to record a vocal, the track level instantly shoots up and nothing comes in. No feedback noise or anything through the monitors.

In this picture, you can see my track settings and what happens when the track is armed. I've tried recording in Audacity as well and I get the same issue.



Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue Recording Vocals PT12/MBox Pro 3 Input 03 (rear panel) - Works with input 01 lnc77 Pro Tools 12 6 03-28-2016 02:18 AM
No Input Signal in PT 8.0.4 or MBox mini 3 Chazz_IS_God Pro Tools M-Powered (Mac) 3 07-10-2014 03:53 AM
Mbox 2 Mini Input Issue PT 9.0.3 antiphase 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-12-2011 12:07 AM
Mbox 2 mini, input problem gr0g88 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-25-2009 09:05 PM
Mbox 2 mini audio input problem profundo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-16-2009 03:41 PM


All times are GMT -7. The time now is 04:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com