Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2018, 12:22 PM
tenchijin2 tenchijin2 is offline
Member
 
Join Date: Dec 2005
Posts: 113
Default Digi 002r has Stopped Connecting

Well, after a year of solid use from my 002r with Windows 10 and PT 12, I now cannot get it to work. Last week everything was great. Last night I powered it on and it no longer shows up in my windows devices nor does the 1394 LED on the front of the unit turn green. For reference, I was using the 003r driver package that Avid offers, and was updated a few years ago.

Some quick troubleshooting revealed that the driver was "not working" according to my Windows settings device manager. I uninstalled and reinstalled the driver but no luck.

This timing is really bad because I have a paying session coming up in 5 days! So I need to get a new interface. I'm leaning towards RME, maybe a Fireface. This is NOT what I wanted to have happen!

If anyone has any magic tricks to get the 002r to work again, I'd love to know.
Reply With Quote
  #2  
Old 02-05-2018, 12:53 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,234
Default Re: Digi 002r has Stopped Connecting

Very likely that its the old "Power harness" issue. Since its the rack version, its really easy to try a re-seat(which works more often than not).
***DO THIS WITH EVERYTHING TURNED OFF***
Unplug and pull the 002r from the rack. Remove the top panel. With the unit facing you, the power supply is attached to the right side. Look for the "power harness", which is maybe 12 wires(several colors) which starts at the power supply, then goes out and splits to 2 circuit boards(PCB's). Take each of those 3 molex connectors and unplug and replug at least 6 times each(this action scrapes thru the oxidation on the pins and sleeves). Also work the main power to the power supply(similar connector but only 2-3 wires). Then put the lid back on, stick it back in the rack and reconnect everything. Then power the 002 on and wait about 8 seconds. You should hear 3 clicks. No clicks is bad. constant clicks is also bad. 3 clicks is good. Fire up the rest of your system and see if it works
__________________
HP z820 12 core, 64GB RAM, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs, Warm Audio and Midas..............................
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 02-05-2018, 12:54 PM
tenchijin2 tenchijin2 is offline
Member
 
Join Date: Dec 2005
Posts: 113
Default Re: Digi 002r has Stopped Connecting

You know, I didn't even think of the power harness issue since I had it waaaaaaay back when I got the unit early on. I will have to try it! Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue Connecting my Digi 002r Cribs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-31-2009 11:15 PM
Connecting two Digi 002R together? ZooMix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-14-2007 11:36 AM
Dell 8600 has stopped working with 002R GRay 85 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-01-2006 10:03 PM
Connecting two Digi 002r's? Phil Smith 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-26-2005 08:00 PM
Connecting Roland V-Drums to the Digi 002R? Aoede 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 03-18-2004 09:31 AM


All times are GMT -7. The time now is 04:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com