Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-12-2001, 08:09 PM
barden barden is offline
Member
 
Join Date: Jan 2001
Location: Toronto, ON, Canada
Posts: 61
Default 24fps Film Comp -> PT -> 24fps Film Comp

Hello Post Folks...

Working with my current client, I am taking from the cutting room OMFs exported from a 24fps Film Composer project and open them up in PT after running them through Digitranslator.

Once I have finished doing a quick dialogue cleanup and a temp fx track is put together for the scene, I would like to ship the track back to the editor for re-import into their project.

So far....

I have received the OMFs from the cutting room (at 24fps) and run them through DT successfully. The resultant PT session is 24fps (as would be expected).

I receive picture for the scene as an Avid output on videotape to our standard spec (with 29.97ndf code - or 30ndf @ .99).

My questions to you are as follows...

How would you recommend working while in the PT environment? What frame rates etc? Our standard on a film job would be the typical: PT session set to 30ndf with a hardware/software pulldown setting.

If I do this, how do I get the session back to 24fps for reimport into the Film Composer?

Does setting the destination frame rate settings in DT to your desired frame rate do all of the math etc for you?

Just to add further complications, how do you deal with digital picture? Again, if we stick to a standard session setting of 30ndf/pulldown, we would conform the dig'd pix to 30fps in our dig'ing app and let PT handle the pulldown of the picture as well.

In one initial experiment, I left the destination frame rate setting in DT to 24fps. I then opened the resultant PT session (after running the OMF through DT) to 30ndf/pulldown and spotted the 2-pop to the appropriate address (where it was located in pix) and shifted the entire session similarly.

Subsequently, and as expected, the session had some drift to it. Obviously not the right way to go.

In another experiment, at the OMF to PT step, I set the destination frame rate in DT to 30fps. I then opened the session but made no changes. The session was then saved and closed.

When I put that session back through DT to turn it back into an OMF file, I set the destination frame rate back to 24fps.

When the cutting room tried importing that file, the assistant received the following error message from Film Comp.:

"Exception: File edit rate not equal to project edit rate."

Obviously, again, not the way to go.

Hmph.

For the record: I am on PT5.1.1 and the cutting room is running Film Comp 10.x (sorry, I don't know the spec. version there).

Paul? Anyone? Bueller?

Any insight or guidance is most appreciated.

Barden
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using 25fps to 24fps then the converted 24fps to new 25fps. Stay with me on this! abes Post - Surround - Video 2 03-01-2013 09:36 AM
Should delay comp be on when mixing film in a studio Moviesound Post - Surround - Video 8 07-14-2011 04:14 PM
24fps pulled-down to 29.97 for Film Post subwoof Post - Surround - Video 60 03-16-2006 05:59 PM
Working with a 24fps film Spin Girl Post - Surround - Video 5 05-01-2004 11:51 PM
Going from PAL 25fps to Film 24fps Bokir Post - Surround - Video 6 04-03-2003 02:59 PM


All times are GMT -7. The time now is 11:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com