Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old 07-16-2014, 06:09 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: Fast Track Ultra & Mavericks 10.9 STILL NOT WORKING

Quote:
Originally Posted by microstudio View Post
I went ahead and a bought the new M-Audio MTrack-2 you just plug it in and it works. M-Audio takes care of their users.
Have you checked the M-Audio forums?

Focusrite and Motu make nice gear and seem to have great driver support. If I where in the market, I'd be looking at a Motu 823MK3.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #62  
Old 01-20-2015, 04:43 PM
SoFlo Bison SoFlo Bison is offline
Member
 
Join Date: Jan 2015
Location: United States
Posts: 4
Default Re: Fast Track Ultra & Mavericks 10.9 STILL NOT WORKING

So what have you guys done? You guys buy new audio interfaces or bought new computers? The usb hub tip did not work for me. I have the m-audio fast track pro and the only audio I can get is out of quicktime but it has a lot of pops and clicks with the latest driver from avid. I can remove the driver and all sounds comes through the speakers from any source no problem but the problem then comes from Pro Tools. Without the driver, Pro Tools will not open any 48khz sessions. It says playback engine does not support 48khz. So its fine without drivers but no 48khz sessions or with the latest driver Pro Tools opens all session types but no audio. Time for new interface?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mavericks and Fast Track Ultra 8r problems napoleonjones FireWire and USB Audio Interfaces (Mac) 25 04-23-2014 03:19 PM
Drivers Fast Track Ultra pour Mavericks !!! deodorant Le Forum en Français 1 01-22-2014 03:29 PM
Fast Track Ultra 8R - Host Control not working MadDogRunner FireWire and USB Audio Interfaces (Win) 2 11-01-2013 06:25 AM
Fast Track Ultra display not working drhum23 Pro Tools M-Powered (Win) 1 10-20-2008 08:44 AM


All times are GMT -7. The time now is 10:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com