Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-25-2007, 03:26 AM
azduichurch azduichurch is offline
Member
 
Join Date: Apr 2007
Posts: 2
Default low latency monitoring and muted outputs

Hi,

I`ve switched our production studios from cutmaster to digidesign 003 factory with pro tools 7.3.
Nice and fine - but in this moment absolutely not useable ( I think it`s a newbie configuration problem and no digi problem).
I send the output signal via a samson control unit (adds the commando signal und reduces the control room speakers -20dB while speaking) to the speaker`s headphone in the speaker room. Making telephone interviews I send the mike signal via output 7 to the studer telephone hybrid and via output 8 (spdif) to a tascam dat for backup.
When I switch on „low latency monitoring“, the headphone signal is good without any delay / latency - but the other outputs are muted. On the other hand I`ve a bad headphone signal and the interview partner can hear the journalist, and the backup works.
I think I´m not the only one with that problem and hope there will be a way out.

Greetings from a sunny germany

audiochurch
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enabling Low Latency Monitoring mutes outputs - digi002 Rack Stayvn Pro Tools 10 10 02-15-2020 09:32 AM
Low-latency input muted during playback-HD Native bashville macOS 13 02-07-2014 03:21 AM
Avid, why can we still not disable software monitoring (for ALL outputs)? jipchen Pro Tools 10 62 03-27-2013 07:28 AM
headphone send muted by low latency? Arrgghh... Idahoguide 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-01-2008 07:12 PM
Alternative Digi monitoring outputs? vtone Digidesign Hardware & Software 3 11-16-2000 09:03 AM


All times are GMT -7. The time now is 03:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com