Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-28-2013, 06:48 PM
Stayvn Stayvn is offline
Member
 
Join Date: Jul 2011
Location: Sydney, Australia
Posts: 2
Default Enabling Low Latency Monitoring mutes outputs - digi002 Rack

Hi,

I have recently upgraded to PT10.3.2 on a MacBook Pro OS 10.7.2.

I currently am using a digi002 Rack interface.

When I enable Low Latency Monitoring, any record-enabled tracks are muted to both the main mix outputs (1-2) and the headphone out.

I was previously using the digi002 Rack with PT7.1, and Low Latency Monitoring always worked fine.

As fas as I can gather from reading the Reference Guide and release notes etc, the muting of outputs when using Low Latency Monitoring is a new 'feature' since PT 9 to allow the use of direct mix capabilities of third-party interfaces. And that if your interface does not have a software mixer (like the digi002 Rack) then LLM will not function.

Sure I can decrease the H/W buffer size for tracking, but that can be a whole other can of worms. I'd like to have LLM working in PT10 with the digi002 Rack.

Does anyone know if this is actually possible?

Thanks,

Stayvn
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Latency Monitoring Mutes Output-Why? toddamo Pro Tools 11 3 11-15-2013 09:41 PM
Zero Latency Monitoring on 003 Rack+ aLeksVolt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-01-2009 09:22 PM
low latency monitoring and muted outputs azduichurch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-25-2007 03:26 AM
enabling low-latency monitoring messenger Pro Tools M-Powered (Mac) 5 06-08-2006 09:11 PM
Low latency monitoring with Digi002 yvon.k 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-08-2005 01:22 AM


All times are GMT -7. The time now is 12:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com