Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-17-2018, 08:54 PM
jeffmr4 jeffmr4 is offline
Member
 
Join Date: May 2018
Location: Cedar Rapids, Iowa / U.S.
Posts: 3
Default Issues with Pro Tools 10.13.4

I've read that there are some issues with Pro Tools 2018/12 and the latest version of macOS. 'Serious cpu issues' are mentioned. Just curious what those issues might be. Cpu maxing out, not processing quickly enough, etc.

I haven't found anywhere that explains how to downgrade and I don't want to install from scratch.

I've been using Pro Tools First on it without issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools and Hi Rez Issues jphoenix44 Pro Tools 12 0 01-27-2018 06:57 PM
Issues with Pro Tools LE 8.0.1 Jayge 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-12-2010 08:28 PM
Pro Tools LE 8.0.3 + OS 10.6.2 issues NGL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-01-2010 03:07 PM
Pro Tools 8.0 Issues stephenat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 09-04-2009 02:07 PM
Pro tools & BFD issues.... playwar187 Pro Tools TDM Systems (Mac) 1 04-22-2006 01:41 AM


All times are GMT -7. The time now is 04:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com