Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-25-2010, 09:13 PM
killah_trakz's Avatar
killah_trakz killah_trakz is offline
Member
 
Join Date: Sep 2008
Posts: 56
Default Digi how the [bleep][bleep][bleep][bleep] do I get rid of your PT9 drivers

Your software caused my protools profire 610 not too even work in anydaw. With protools it wont even start playing audio, then I get all these stupid audioclock errors and now i cant even use another daw like I used. I'm just frustrated with digi/avid. Moving too protools was the worst move ever. Threw in so much $$$$$ to get nothing but [bleep][bleep][bleep][bleep]ing headaches. And I even my HD4 system is [bleep][bleep][bleep][bleep]ing up also.

EDIT: Theirs a weird bug with audio..... I noticed I used the profire has the main card for osx, then open safari I heard audio, open reaper it worked, then pt 9 and its now able too work. So theirs a serious fatal bug in 10.6.4.


Now I got the white burst of death which killed another hard drive SMH. Im going back too leopard. I've never had these weird ass problems ever. Snow Leopard is not ready....
__________________
WENT FROM HD TO M-POWERED
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Look at All The Broken [bleep][bleep][bleep][bleep] Bottomend Pro Tools 11 13 09-27-2013 07:48 AM
LOL - Next Level [bleep][bleep][bleep][bleep] :p Southsidemusic Pro Tools 11 0 04-13-2013 07:08 PM
Eucon works like [bleep][bleep][bleep][bleep] RaToX Artist Series 1 02-16-2012 07:50 AM
M-Audio is a piece of [bleep][bleep][bleep][bleep]! Jeffee Pro Tools SE and Essential (Win) 2 03-18-2011 09:37 PM
HELP PLEASE MY COMPUTER IS [bleep][bleep][bleep][bleep]ED UP BIG TIME assbagmann 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 05-30-2010 11:10 AM


All times are GMT -7. The time now is 04:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com