Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-18-2012, 05:43 PM
BroomPole BroomPole is offline
Member
 
Join Date: Jan 2009
Location: Canada
Posts: 96
Default Pro Tools 10 Pencil / Audtion issues

Working on my first project since upgrading to Pro Tools 10 + CPTK.

Came across two issues, not sure if their bugs / or just preference settings I am missing.

Currently I can not use the pencil tool to redraw waveforms. It shows as the greyed out pencil tool until I zoom in enough where I should be able to draw. Then it switches to the handtool with the pointed finger.

It seems to work in session created from scratch. but session imported from OMF / session data from older sessions seem to have this issue.

Also having an issue getting scrub playback no matter what Audition path I select. Weird thing is when I let go of the mouse button the proper speaker "pops"

Just me?

cheers
Kevin
Reply With Quote
  #2  
Old 02-18-2012, 10:47 PM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,198
Default Re: Pro Tools 10 Pencil / Audtion issues

It's an OMF issue.

You should have done a copy, rather than link.

However, a workaround is to duplicate the region, then you can use th epencil tool.

Scrub won't work if you're bussing through aux channels.
__________________
IMDB
Reply With Quote
  #3  
Old 02-19-2012, 09:33 AM
BroomPole BroomPole is offline
Member
 
Join Date: Jan 2009
Location: Canada
Posts: 96
Default Re: Pro Tools 10 Pencil / Audtion issues

I had "Copied" rather then linked. But re-importing the broken session into a new session which created new audio tracks did sort out the pencil issue.

The scrub issue still plagues me. Session busing as follows.

DX mono tracks
DX AUX 5.1 BUS
MasterStem Aux 5.1 Bus
MasterREC Audio Track 5.1

I've found if I set AUX outputs directly the the 5.1 analogue out it's fine. But Going from AUX back to audio track it's silent when scrubbing. But playback is fine.

This worked in all other versions of Pro Tools Ive used 6-8 LE / HD.

I must be missing a new setting with the redesigned I/O panel.

cheers
Kevin
Reply With Quote
  #4  
Old 02-19-2012, 09:53 AM
diamondschwin diamondschwin is offline
Member
 
Join Date: Aug 2008
Location: Nashville/NYC
Posts: 468
Default Re: Pro Tools 10 Pencil / Audtion issues

I dont recall ever being able to audition audio through an input monitored record track... then again none of my templates have ever been made that way, i use sends and mult outputs to get to my record channels...
__________________
Max Holland
Producer / Re-Recording Mixer
Nashville / NYC

MKD Creative

HOBO Audio
Reply With Quote
  #5  
Old 03-20-2012, 08:01 PM
Markrosoft Markrosoft is offline
Member
 
Join Date: Jun 2011
Location: Brooklyn, NY
Posts: 44
Default Re: Pro Tools 10 Pencil / Audtion issues

Hey, I'm experiencing the pencil issue and have always just linked to source media since it's the default. Do you mind filling me in on the advantage of copying verse linking (besides this pencil issue).

Thanks - sorry if it's a dumb question.. I'm relatively new to OMF's and the like.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 7.3 pencil tool not working wth? GMP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-15-2012 05:19 PM
How to Audtion in 002 gjohung 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 11-26-2008 05:00 AM
Cant hear my audio in Audtion and Preview mode kidsound Pro Tools TDM Systems (Win) 7 11-10-2004 09:39 AM
locked pencil tools dubC Pro Tools TDM Systems (Mac) 2 04-15-2003 08:43 AM
Pencil tools 307 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-27-2003 10:31 AM


All times are GMT -7. The time now is 01:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com