Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2003, 07:25 PM
Robocop Robocop is offline
Member
 
Join Date: Sep 2000
Posts: 203
Default OS X/Pro Tools 6.x setup and general troubleshooting / really?

you have got to be kidding. i've done all of these suggestions and the box was set up by one of your tech/reps.

one could, and i have, been there for hours going thru all this bs.

how about you guy's get the code right?

how about perfecting it on just one osx version? you trouble shoot it?

you guys told me only to use 10.2.4 one week.
the next week you told me 10.2.5 was approved. two days later you said 10.2.6 was good to go. what i did not get was that there was no pt6 update to go along with the newly approved osx versions.

so how was it all of a sudden ok?

get it working, i'll wait. just don't waste my time until it is right.

robocop;;;;going back to os9.


p.s. on a seperate note, why does the 001
sound output {while using reason} suck unless you yank the digi001oms driver out of the oms folder? what does an oms driver have to do with the sound out?
Reply With Quote
  #2  
Old 05-29-2003, 07:36 AM
Robocop Robocop is offline
Member
 
Join Date: Sep 2000
Posts: 203
Default Re: OS X/Pro Tools 6.x setup and general troubleshooting / really?

the response is ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools M-Powered Setup and General Troubleshooting DigiTechSupt Pro Tools M-Powered (Mac) 4 05-11-2010 03:31 PM
Pro Tools MP Setup and General Troubleshooting verbal2796 Pro Tools M-Powered (Mac) 0 06-17-2007 08:52 PM
Pro Tools MP Setup and General Troubleshooting PaulArditti Pro Tools M-Powered (Mac) 0 06-17-2007 01:20 PM
Re:OS X / Pro Tools 6.x setup and general troubleshooting dannepop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-30-2003 12:56 AM
Re:OS X/Pro Tools 6.x setup and general troubleshooting audiobob Pro Tools TDM Systems (Mac) 3 05-29-2003 09:56 AM


All times are GMT -7. The time now is 01:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com