Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-22-2018, 07:32 AM
booshganoosh booshganoosh is offline
Member
 
Join Date: Nov 2015
Location: 633 upper james
Posts: 75
Default Eleven Rack/ilok set up

Hello

I have recently changed DAW and am trying to reinstall the AVID 11 rack to use with Logic Pro X. Its been some time since I've used the ilok manager. I have downloaded the eleven rack drivers and installed them. When I try to download the 11r editor I get this message.

ELEVEN RACK EDITOR QUIT UNEXPECTEDLY
click reopen to open the application again.

At one point, I did make it past this error message but eventually was told there is a licensing issue with my Ilok. I have checked the avid website regarding the 11r and it says that firmware must be 2.0 or greater. my current firmware version is 1.0.3.

Thanks
Reply With Quote
  #2  
Old 05-22-2018, 09:20 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,571
Default Re: Eleven Rack/ilok set up

At any point did your Eleven Rack have the ERXP?

If your firmware is 1.x, then you are best to use the integrated editor in Pro Tools 10 and below.

An iLok is not required for the Eleven Rack Editor, you just need the iLok license manager installed.
Reply With Quote
  #3  
Old 05-22-2018, 09:28 AM
booshganoosh booshganoosh is offline
Member
 
Join Date: Nov 2015
Location: 633 upper james
Posts: 75
Default Re: Eleven Rack/ilok set up

UPDATE

I have downloaded the 11 rack driver from avid aswell as 11 r updater and editor. It's now telling me that it is 32 bit and needs 64 bits to work with high Sierra.

My mac is 64 bit.

Sent from my SM-G930W8 using Tapatalk
Reply With Quote
  #4  
Old 05-22-2018, 09:57 AM
booshganoosh booshganoosh is offline
Member
 
Join Date: Nov 2015
Location: 633 upper james
Posts: 75
Default Re: Eleven Rack/ilok set up

UPDATE

I should provide some more info.

I am trying to use the 11 rack as my audio interface with LOGIC pro as my daw.

I purchased the firmware 2.0 upgrade from avid but am unable to activate it when I enter my serial number and system ID.

I am currently running osx high Sierra 10.13.4.

Here are my specs.

Mac mini mid 2011
Intel core i5
8 gb ram
1 tb internal drive
1 tb external drive

Hope that helps. Thank you

Sent from my SM-G930W8 using Tapatalk
Reply With Quote
  #5  
Old 05-22-2018, 11:59 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,996
Default Eleven Rack/ilok set up

There is a lot going on here and not much seems to be working.

You do not need the Editor or Expansion Pack installed to use the Eleven Rack stand alone or as an interface with a DAW.

What *does* work?

Is the Eleven Rack working stand alone?

Is the Eleven Rack working as an interface?

Get both those things happening before you try upgrading firmware, installing the Editor etc.

You downloaded what exact version of the Eleven Rack driver?

What/where *exactly* is anything complaining about being 32 bit?

What is the current firmware version shown in the front panel menu?

You changed from what exact DAW? Was the Eleven Rack working with that before on the same Mac/OS install? Is that DAW still installed/working with the Eleven Rack?

Sent from my iPad using Tapatalk
Reply With Quote
  #6  
Old 05-22-2018, 12:08 PM
booshganoosh booshganoosh is offline
Member
 
Join Date: Nov 2015
Location: 633 upper james
Posts: 75
Default Re: Eleven Rack/ilok set up

Quote:
Originally Posted by Darryl Ramm View Post
There is a lot going on here and not much seems to be working.

You do not need the Editor or Expansion Pack installed to use the Eleven Rack stand alone or as an interface with a DAW.

What *does* work?

Is the Eleven Rack working stand alone?

Is the Eleven Rack working as an interface?

Get both those things happening before you try upgrading firmware, installing the Editor etc.

You downloaded what exact version of the Eleven Rack driver?

What/where *exactly* is anything complaining about being 32 bit?

You changed from what exact DAW? Was the Eleven Rack working with that before on the same Mac/OS install? Is that DAW still installed/working with the Eleven Rack?

Sent from my iPad using Tapatalk
I was previously using 11 r with pro tools 10 and lion osx. I switched to logic pro x and upgraded my osx to high Sierra 10.13.4. Avid site said it supports drivers for 11 r.

I was unable to use 11 r as stand alone. When I checked my system preference and midi set up it says the device is not connected.

I did a trouble shoot and installed drivers on my pc laptop and it showed the device was connected. Made sure to use the same USB chord to eliminate that possible issue.

I only downloaded the firmware upgrade because avid said that was the minimum for high Sierra

Sent from my SM-G930W8 using Tapatalk
Reply With Quote
  #7  
Old 05-22-2018, 04:30 PM
booshganoosh booshganoosh is offline
Member
 
Join Date: Nov 2015
Location: 633 upper james
Posts: 75
Default Re: Eleven Rack/ilok set up

Is the eleven rack compatible with high Sierra 10.13.2?

Sent from my SM-G930W8 using Tapatalk
Reply With Quote
  #8  
Old 05-22-2018, 07:31 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,996
Default Re: Eleven Rack/ilok set up

Please try to be very clear about exactly what you have done. There are nine questions here, numbered in brackets so you can find them all, please answer them all...

(1) Again, what exact driver version did you download and install?

(2) Again, what exactly what was complaining about being 32-bit? (I doubt it was the 1.2.13 driver).

Driver 1.2.13 officially supports High Sierra. It's supported, we would not be talking about this if it was known to not work.

(3) When you launch the Eleven Rack preferences panel what version does it say the driver is?

(4) Did you redo the the Pro Tools optimization on your Mac? ...Yes even if not running Pro Tools... the optimization that matters is disabling power management.

You should be doing that so the Mac never automatically sleeps/suspends with the Eleven Rack connected, and you never want to do that manually either. The driver will hang if the computer suspends with the Eleven Rack connected and powered on. All behaving as intended/as badly as designed. And that could well be what has been happening to you.

Disconnect the Eleven Rack and power it off, remove as many other USB peripherals from the Mac as you can. Reboot your computer, connect the Eleven Rack and power it on. (5) Now does the Eleven Rack show up now in Audio Midi Setup? If so try Logic Pro again, if it work you are done... if not... try different USB ports.

(6) Then run the following command in Terminal and past the output here...

kextstat | grep digidesign

If there is no output from that then the driver is not loaded in the kernel. And in that case.... (7) Run the Mac system profiler and see what is listed under USB. Do you see an Eleven Rack there, or a any strange devices you don't know what they are. past a screenshot of that page here.

---

(8) How exactly did you upgrade macOS? It sounds like you did an in-situ upgrade not a full clean instal? That is not a good idea, if things are still not working properly you may be doing a full clean macOS install soon...

I run my Eleven Rack with High Sierra, it is on Firmware 2.x as most people here will have on their Eleven Rack. But do *not* waste time trying to upgrade firmware right now. Get basic stuff working.

I am not aware of a requirement to have firmware v 2.x to run the 1.2.13 drivers. You keep making some unclear statements. Try very clear about stuff you say. What exactly are you referring to when you say "I only downloaded the firmware upgrade because avid said that was the minimum for high Sierra". (9) Avid said what exactly? Where? Give a link if you can.

Last edited by Darryl Ramm; 05-22-2018 at 07:47 PM.
Reply With Quote
  #9  
Old 05-23-2018, 10:02 AM
booshganoosh booshganoosh is offline
Member
 
Join Date: Nov 2015
Location: 633 upper james
Posts: 75
Default Re: Eleven Rack/ilok set up

Quote:
Originally Posted by Darryl Ramm View Post
Please try to be very clear about exactly what you have done. There are nine questions here, numbered in brackets so you can find them all, please answer them all...

(1) Again, what exact driver version did you download and install?

(2) Again, what exactly what was complaining about being 32-bit? (I doubt it was the 1.2.13 driver).

Driver 1.2.13 officially supports High Sierra. It's supported, we would not be talking about this if it was known to not work.

(3) When you launch the Eleven Rack preferences panel what version does it say the driver is?

(4) Did you redo the the Pro Tools optimization on your Mac? ...Yes even if not running Pro Tools... the optimization that matters is disabling power management.

You should be doing that so the Mac never automatically sleeps/suspends with the Eleven Rack connected, and you never want to do that manually either. The driver will hang if the computer suspends with the Eleven Rack connected and powered on. All behaving as intended/as badly as designed. And that could well be what has been happening to you.

Disconnect the Eleven Rack and power it off, remove as many other USB peripherals from the Mac as you can. Reboot your computer, connect the Eleven Rack and power it on. (5) Now does the Eleven Rack show up now in Audio Midi Setup? If so try Logic Pro again, if it work you are done... if not... try different USB ports.

(6) Then run the following command in Terminal and past the output here...

kextstat | grep digidesign

If there is no output from that then the driver is not loaded in the kernel. And in that case.... (7) Run the Mac system profiler and see what is listed under USB. Do you see an Eleven Rack there, or a any strange devices you don't know what they are. past a screenshot of that page here.

---

(8) How exactly did you upgrade macOS? It sounds like you did an in-situ upgrade not a full clean instal? That is not a good idea, if things are still not working properly you may be doing a full clean macOS install soon...

I run my Eleven Rack with High Sierra, it is on Firmware 2.x as most people here will have on their Eleven Rack. But do *not* waste time trying to upgrade firmware right now. Get basic stuff working.

I am not aware of a requirement to have firmware v 2.x to run the 1.2.13 drivers. You keep making some unclear statements. Try very clear about stuff you say. What exactly are you referring to when you say "I only downloaded the firmware upgrade because avid said that was the minimum for high Sierra". (9) Avid said what exactly? Where? Give a link if you can.
Hello

Thank you for the detailed instructions. I have solved pretty much every issue. 11 rack is working editor and firmware both installed and working.

My only concern now is, will all of this work with Sierra 10.3.2? I need to upgrade to this osx in order to use video editing software.

One again thank you for the detailed breakdown means alot.

Sent from my SM-G930W8 using Tapatalk
Reply With Quote
  #10  
Old 05-23-2018, 10:43 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,996
Default Re: Eleven Rack/ilok set up

You said above you already upgraded to High Sierra 10.13.4 So what is it? You now need to downgrade to 10.13.2???

What was the fix for your issues?


Sent from my iPad using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check out the Eleven Rack Presets Matched for Eleven plugins by Pro Tools Expert! Justin1524 Eleven Rack 0 11-27-2015 02:53 PM
Used eleven Rack iLok question disconnector Eleven Rack 4 11-08-2013 04:57 PM
Eleven Rack window responds to changes on Eleven Rack, unable to record. pine Eleven Rack 6 08-02-2012 07:50 PM
Eleven Rack and Eleven Rack control window not matching 11R Newbie Eleven Rack 3 04-18-2012 06:07 PM
RESOLVED: ilok for eleven rack padraic Eleven Rack 3 03-26-2011 02:17 PM


All times are GMT -7. The time now is 10:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com