Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-28-2018, 02:00 AM
malawar malawar is offline
Member
 
Join Date: Sep 2018
Location: Dubai
Posts: 3
Default Latency and software glitches on a powerful system?

Introduction:
I'm running this session and facing a few problems which I've listed below. I can't figure out if it's a hardware or software issue. I've also listed some of the things I think are causing or resulted in the problem. I've leaning towards it being a software issue since I compared this session to a similar session and and the other session works fine. I hope someone can go over the information I've provided below and maybe help me resolve this or optimize my system better.

Problems:
1) Latency when on record-arm or input-monitor even with low buffer.
2) MIDI region first notes on bar disappear
3) While looping a section, I hear the last notes of the previous bar; although they're not in the selection. I've also

What I think is causing the problems:
1) Audio is recalled from back up copy on my external drive rather than being saved in the "clips" and recalled from the internal hard drive.
2) Group-moved everything to an earlier spot in the editing window (including meter changes and markers)
3) Too many instruments/plugins (although the other session has more or less the same)

System Specs:
Please see signature for details.

Session Info:
48 kHz
24 bit
System Delay: 7757 samples (2319 in other session I compared to)
BWF (.WAV)

Playback Engine (I've tried all the different combinations here):
128 samples
1 GB Cache

System Usage:
CPU approximately 40% total on both sessions
Disk 0%
Disk Cache 12%
Memory 15%
Voices 30/256
HDX Card has quite a few here all over 50%


Failed attempts to resolve the issue:
1) reduce buffer size to 64 samples
2) dedicate thunderbolt bus on mac to HDX card
3) go over the system optimization document on Avid website
4) run all possible plugins on DSP
5) free space on Mac (98GB free from 256)
6) run session on Mac instead of external HD
7) "save copy in" to create a new version of the session

Sorry about the heavy post, I tried to add as many details as I could, I'm still an amateur on Pro Tools and might not understand a lot of the technical aspects of the software.

Looking forward to your responses!

Best,

M
__________________
This message was sent using magical powers.

System Specs:
Mac Pro 2013 12 core 2.7GHz
64GB RAM 256 GB SSD Storage (98 GB free)
MacOS 10.13.6
HD/IO Analog 16x16
Pro Tools Ultimate 2018.7

Echo Express III-R (thunderbolt 2 connected to Mac Pro TB bus1)
LaCie 5Big (RAID 5 mode connected to Mac Pro TB bus2 - instruments & library storage)
Neve 8816 Summing Mixer
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE - 9073 On A Fairly Powerful System BigEvil Pro Tools TDM Systems (Mac) 31 09-07-2008 02:18 PM
Looking for more powerful CD burning software... RBaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 05-10-2004 09:04 AM
Mix System VS Powerful PTLE System muspro Pro Tools TDM Systems (Mac) 43 12-19-2002 09:06 AM
Mix System VS Powerful PTLE System muspro Pro Tools TDM Systems (Mac) 3 12-02-2002 04:31 AM
Inexpensive, yet powerful backup software for CDR users. Retrospect express! editor General Discussion 16 05-14-2000 09:22 PM


All times are GMT -7. The time now is 03:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com