Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-01-2018, 05:27 PM
NuBus NuBus is offline
Member
 
Join Date: Sep 1999
Location: East Coast
Posts: 688
Default Can't Scrub MiDi Tracks PT12

Hi All


I working at a facility that's using PT12 and have a fairly large composition consisting mostly of MiDi tracks


For the life of Me I can't get PT12 to Scrub any if not all of the MiDi tracks?


The little audio i have seems scrub but alas no MiDi


I'm thinking user error



Thanks for your time and Help!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hearing all tracks in scrub and shuttle clgood Artist Series 3 12-08-2014 07:08 PM
Scrub bypasses TRacks 3 Deluxe Mastering plugin BA Studios Pro Tools TDM Systems (Mac) 2 03-12-2009 04:47 AM
What have I done...? No sound on scrub with re-record tracks ErikG Post - Surround - Video 3 05-16-2007 12:53 PM
How can I scrub audio,midi tracks, and video darkglass Post - Surround - Video 0 03-24-2005 07:39 PM
scrub all tracks with pict Fritz Post - Surround - Video 5 04-01-2004 09:49 AM


All times are GMT -7. The time now is 05:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com