Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-11-2003, 11:10 PM
djc8902 djc8902 is offline
Member
 
Join Date: Dec 2002
Posts: 55
Default external drive was corrupt...lost 4 sessions after copying them to drive. help!

I just got a western digital 80 gig drive to store my audio on and copied 4 sessions i had on my internal hard disk/desktop onto the drive...restarted and opened them with no problem and then moved the sessions from the desktop to the trash and emptied trash. moments later, the new firewire drive freaked! I lost 2 of the 4 sessions and on one of the other two sessions i lost vocal tracks. Is there a way I can restore the sessions from my internal hard disk after deleting them from the trash?!!! Please someone help quick, client is coming to mix tomorrow! aaaahhhhhh.
Reply With Quote
  #2  
Old 01-12-2003, 10:02 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,114
Default Re: external drive was corrupt...lost 4 sessions after copying them to drive. help!

First thing: Dont use the internal disk more than you have to now, you might overwrit the sectors that the files reside on. Because they’re still there! Only the sectors have been "marked free for writing files to" and you know the Mac does that all the time, even if you dont save files.

Then, if you had Norton utilities installed, you might have been able to restore most of it yourself. If you dont have it, well, I’ not shure if you have much chance. It would have to be looked at by pro mac people.

I think this is the bottom line. Anyone else have a tip?

Good luck!
Reply With Quote
  #3  
Old 01-12-2003, 02:27 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: external drive was corrupt...lost 4 sessions after copying them to drive. help!

Unless you have the same data in 3 different places.. you don't have it at all.. that's the rule to live by.

You can try Data Rescue, and running Disk Warrior on the FW drive...

but it's probably too late.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help !! Accidently Lost Files On External Hard Drive session48 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-28-2009 08:21 PM
Fades corrupted when copying session from drive to drive? innerbooty Pro Tools TDM Systems (Mac) 3 03-10-2009 10:13 PM
copying to external drive Khatru 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-02-2005 08:04 AM
I've lost the hard drive with all my PT sessions and audio files - HELP! Jay_Mora 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 03-01-2003 12:47 PM
I've lost the hard drive with all my PT sessions and audio files - HELP! Jay_Mora 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-27-2003 12:00 PM


All times are GMT -7. The time now is 12:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com