Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-20-2011, 08:00 AM
enzomolinari enzomolinari is offline
Member
 
Join Date: Jul 2011
Location: Germany
Posts: 2
Default Do I need Complete Production Toolkit for PT9?

Hi,

Here is my problem:
When I select one or more Midi Tracks and one or more Audio Tracks at the same time and hold shift + option an then press the record enable button on on of the Tracks only all the Audio tracks or all the Midi Tracks are record enabled. So it works with multiple Audio Tracks only or multiple Midi Tracks only but not when I try to arm MIDI and Audio Tracks simultaneously. Why not?

I know that you can select record-enable as a mix attribute within a mix group when using Pro Tools HD9. I have PT9, not HD. So could someone try if it is possible to arm MIDI and Audio Tracks together, when using a mix group with the mix attribute "record enable" instead of selecting them all and holding shift + option while clicking the record enable button.

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 Audio track will not record enable brethart Pro Tools 10 3 06-25-2013 06:58 AM
BUG? selecting midi track arms record for selected track browniespeaks Windows 40 06-10-2013 12:41 PM
Track one record enable button quit working? bookerfatz2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-12-2010 12:20 PM
No Audio track monitoring with record enable in pl andre67 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-05-2006 01:28 PM
No Audio track monitoring with record enable in pl andre67 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-05-2006 12:21 PM


All times are GMT -7. The time now is 05:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com