Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-17-2014, 04:05 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,666
Default Re: Yellow Structure

mesa you are the one......nicely done.
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #12  
Old 02-17-2014, 04:59 PM
mesaone mesaone is offline
Member
 
Join Date: Oct 2010
Location: USA
Posts: 5,257
Default Re: Yellow Structure

Quote:
Originally Posted by YYR123 View Post
mesa you are the one......nicely done.
You can thank Antonis and Avid for that one. Shortly after Antonis inquired about not being able to download PTIEP content when buying a second-hand license, Avid added the downloads to that page.
__________________
Pro Tools HD 12.4, Pro Tools "Vanilla" 12.4, Artist Transport, 2x Artist Mix
Studio Blue: RME UCX, Win7 Pro, i7 960, 16GB || Studio Green: RME Babyface, Win10, i7 7700HQ, 16GB
Reply With Quote
  #13  
Old 02-23-2014, 01:39 PM
BorleyB's Avatar
BorleyB BorleyB is offline
Member
 
Join Date: Apr 2009
Location: Brisbane
Posts: 12
Default Re: Yellow Structure

Thanks for the link mesa one.
I've tried downloading the Structure version 1.1 (Mac) installer but I get a strange message:
"The following disk image couldn't be opened. Reason: not recognised"
(see pic)

I've never seen this before ….. any ideas?
Attached Images
File Type: png Screen Shot 2014-02-24 at 7.29.07 AM.png (26.9 KB, 0 views)
__________________
iMac 27inch 3.4 GHz Intel Core i7
16 Gb 1600 MHz DDR3
OSX 10.8.5
RME Fireface 400
Pro Tools 10.3.8
Reply With Quote
  #14  
Old 02-23-2014, 02:05 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,482
Default Re: Yellow Structure

Quote:
Originally Posted by BorleyB View Post
Thanks for the link mesa one.
I've tried downloading the Structure version 1.1 (Mac) installer but I get a strange message:
"The following disk image couldn't be opened. Reason: not recognised"
(see pic)

I've never seen this before ….. any ideas?
Hi,

Have you tried trashing that download and any other old downloads and re-download fresh .img all I can think is it's corrupted during download



Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #15  
Old 02-24-2014, 04:04 AM
Dre2580 Dre2580 is offline
Member
 
Join Date: Jul 2009
Location: Powder Springs, GA
Posts: 74
Default Re: Yellow Structure

I had the same problem about three months ago.....I found all of the structure downloads.....what I did was installed each one one by one all the way to 1.5. Have not had the yellow background since. I believe the structure update for OS Lion was the one that actually fixed the problem, but it has to be installed before the latest version.
Reply With Quote
  #16  
Old 02-24-2014, 04:23 AM
Dre2580 Dre2580 is offline
Member
 
Join Date: Jul 2009
Location: Powder Springs, GA
Posts: 74
Default Re: Yellow Structure

Correction.....structure 1.0.3 then 1.0.5
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
YELLOW Structure of Doom (Has this been resolved?) Pony Slaystation Virtual Instruments 1 07-07-2013 02:42 AM
Structure LE - Yellow Version byxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-23-2013 08:41 PM
Yellow Structure Free - PT 10.3 grafic Virtual Instruments 7 12-08-2012 05:29 PM
Yellow Structure plugin Oske7 Pro Tools M-Powered (Mac) 0 06-04-2011 07:42 AM
Hybrid & Structure are YELLOW in PT9 spearson8 macOS 3 04-26-2011 07:36 PM


All times are GMT -7. The time now is 08:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com