Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-04-2004, 12:50 AM
whatwhat whatwhat is offline
Member
 
Join Date: Jun 2003
Posts: 32
Default sampletank and m-audio radium

hey..has anyone ever had problems assigning the knobs to the pearameters in Sampletank..i'm having some issues not getting anything to be assigned to them...even though i've followed the directions for the radium 49 that i have very carefully....the only thing that works are the volume..modulation..and pitch..anyone see this kinda stuff before...thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone use a M-Audio Radium 49 zman76 MIDI 0 09-02-2008 08:55 AM
M-audio Radium knobs and PT ccs Gothboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-17-2007 06:05 AM
anyone know anything about m-audio radium midi.... luckykid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-09-2005 09:46 AM
M-Audio Radium MIDI control for audio tracks seifaldin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-16-2004 05:14 PM
Sampletank/Radium USB question Jmschule 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-09-2004 01:19 PM


All times are GMT -7. The time now is 08:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com