Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-06-2020, 02:52 PM
n2one n2one is offline
Member
 
Join Date: May 2017
Location: Rockwell/USA
Posts: 13
Default Plugins disappear during session

I am having an issue with my plugins. When I have a session open and walk away for a bit, (not sure of how long it takes but maybe an hour) I come back and when I try to add a plugin to a track, they are all missing and I only have the option to rescan Avids plugins. I have to close Pro Tools completely and rescan to get them back. Usually, if not every time, there is a message from Avid Link saying my license has been restored. Any ideas on how to fix this? Thanks.
Reply With Quote
  #2  
Old 12-07-2020, 05:26 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,287
Default Re: Plugins disappear during session

Physical iLok or cloud iLok? You're not letting your computer sleep are you?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 12-07-2020, 06:01 AM
n2one n2one is offline
Member
 
Join Date: May 2017
Location: Rockwell/USA
Posts: 13
Default Plugins disappear during session

Cloud. The display is usually off so I would have to say yes though I thought I had it set to never sleep.


Sent from my iPhone using Tapatalk
Reply With Quote
  #4  
Old 12-07-2020, 12:53 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,287
Default Re: Plugins disappear during session

Quote:
Originally Posted by n2one View Post
Cloud. The display is usually off so I would have to say yes though I thought I had it set to never sleep.


Sent from my iPhone using Tapatalk
There's your problem. Get a real physical iLok and ditch the cloud stuff.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #5  
Old 12-07-2020, 01:07 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 9,111
Default Re: Plugins disappear during session

Quote:
Originally Posted by n2one View Post
...display is usually off so I would have to say yes though I thought I had it set to never sleep...
Can you try changing the settings in System Preferences > Energy Saver and reply back with your results?
__________________
Reply With Quote
  #6  
Old 12-07-2020, 01:28 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,608
Default Re: Plugins disappear during session

Quote:
Originally Posted by musicman691 View Post
There's your problem. Get a real physical iLok and ditch the cloud stuff.
How do you know that's his problem?
Stop claiming stuff that you can't back up.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini 2018, six core i5 3.0 gHz, 32 gb RAM.
Focusrite Scarlett 2i2 3rd gen, Dynaudio BM6's, Command 8 and iPad w/Avid Control.
Pro Tools 2020.11, Mac OS 10.15.7.
Reply With Quote
  #7  
Old 12-07-2020, 01:46 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,287
Default Re: Plugins disappear during session

Quote:
Originally Posted by Ben Jenssen View Post
How do you know that's his problem?
Stop claiming stuff that you can't back up.
Cloud anything has always been a reliability issue especially as regards iLok where you need to stay connected ALL THE TIME. One glitch and you've got problems.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #8  
Old 12-07-2020, 03:53 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,453
Default Re: Plugins disappear during session

I tend to agree, and it may have nothing to do with iLok. It could be spotty internet, a crappy modem, or some computer ping happening in the background. The best way to troubleshoot this is to eliminate the cloud. If it clears up, problem solved. If not, then you know to dig deeper. While the cloud thing did save my bacon once(when the studio's PT license expired), I still refuse to trust it unless I have no choice. YMMV
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #9  
Old 12-07-2020, 05:37 PM
n2one n2one is offline
Member
 
Join Date: May 2017
Location: Rockwell/USA
Posts: 13
Default Re: Plugins disappear during session

I made sure the hdd never sleeps but kept the display turning off after 1 hour and still had to restart PT to relink. Same message about license appeared. I do have a physical iLoc but was trying out the cloud with the new PT. Guess I’ll have to go back and try that next. I don’t think it’s my internet connection as I have no issues with anything else dropping (it’s 500 down and a pretty good modem).


Sent from my iPhone using Tapatalk
Reply With Quote
  #10  
Old 12-07-2020, 07:10 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: Plugins disappear during session

Quote:
Originally Posted by n2one View Post
I made sure the hdd never sleeps but kept the display turning off after 1 hour and still had to restart PT to relink. Same message about license appeared. I do have a physical iLoc but was trying out the cloud with the new PT. Guess I’ll have to go back and try that next. I don’t think it’s my internet connection as I have no issues with anything else dropping (it’s 500 down and a pretty good modem).


Sent from my iPhone using Tapatalk
The issue is not going to be the HDD sleeping or the display sleeping, it's the computer itself sleeping/suspending. So "prevent computer from sleeping" is the setting you want to check and if a laptop don't ever close the lid with Pro Tools running unless you understand how to enable clamshell mode. Nobody can guess for sure what the problem is, but give the extreme fragility of anything cloud with Avid or iLok there is just no way I'd trust cloud licensing.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All plugins available when online, half disappear when trying to work offline... amateurhour AAX Plug-ins 4 11-20-2020 09:08 PM
Plugins disappear from list after a while, re-appear when quit/re-open ashwalk Pro Tools 9 12 01-22-2015 01:46 PM
How did my plugins suddenly disappear? wfenlon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-27-2013 07:27 PM
Session Tracks Disappear RichrdC Pro Tools M-Powered (Win) 3 03-06-2010 10:05 PM
MIDI REGIONS DISAPPEAR when opening a 4.3 session in 5.0 ROONEY Pro Tools TDM Systems (Mac) 0 02-09-2000 11:42 AM


All times are GMT -7. The time now is 08:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com