Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Avid Forums - Other Languages > Le Forum en Français

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-15-2020, 10:52 PM
Wilfriedd Wilfriedd is offline
Member
 
Join Date: Dec 2020
Location: France
Posts: 22
Default Enorme Bugg sur Pro Tools 10 , agissant sur le gain .

Bonjour ,

Je suis confronté à un problème étrange et jamais rencontré depuis 8 ans que j'utilise Pro tools 10.

Je tourne sur la version 10.3.10 et quelque chose d'invraissemblable se produit sur un de mes derniers projets .

J'ai un ensemble de 20 pistes , dont une JPiste de Guitare , à laquelle j'ai appliqué des effets en insert , avant d'envoyer le signal vers un Bus (entrée auxiliaire) . Je l'ai nommé ( Guitar Main) sur lequel j'ai appliqué un compresseur et quelques Eqs ..

A la fin du Mixage , J'ai sauvegardé dabord puis j'ai exporté le son entier .

On l'appelera MIX 1

N'étant pas satisfait , j'ai modifié une autre piste ( autre que ma guitare) , j'ai sauvegardé sous un autre nom puis j'ai réexporté ...

On l'appelera MIX 2

J'ai remarqué un problème directement . Ma piste de guitare avait augmenté en gain . Ce que je n'ai pas compris puisque je n'y ai pas touché ..

En verifiant sur la sauvegarde precedente , j'ai remarqué que rien n'a été touché ... Je me suis dit que je vais donc prendre la sauvegarde précédente , et exporter encore . Cela aurait du me donner le même résultat que MIX 1 .

Et non ... cela me donne un gain ( sensiblement de +4db) , quand bien même je n'ai rien touché .

En désactivant la piste GUITAR MAIN , et en réactivant , miracle , la guitare joue au gain normal . Ouf , je sauvegarde sous un nom ( guitar gain retrouvée) , je ferme et je réouvre ....
Patatra , même problème , le gain de la guitare a réaugmenté ...

Je redésactive GUITAR MAIN puis réactive .... Le gain est retrouvé ..

Je ne comprends pas ...

Puisque j'ai pas mal de plugins sur cette tranche auxiliaire GUITAR MAIN , et que j'ai fait des automations , je n'ai pas envie de refaire ce long travail ..

J'ai dupliqué cette tranche auxiliaire et désactivée l'autre . Rien n'y fait . Si je désactive et je réactive , ça fonctionne .

Si je sauve le projet et que je le ferme , le problème revient .

J'ai essayé une dernière chose , désactivé 1 à 1 les plugins pour voir s'il y en a 1 fautif ... Rien ... Si je désactive tous , bin c'est comme si j'envoyais le signal de ma guitare , vers une piste auxiliaire vide . Donc le problème s'en va .

Il y a clairement quelque chose qui ne va pas. Je ne sais pas si vous comprenez . Je peux faire une video , l'uploader sur wetransfer , et vous montrer ....

Merci :!!!
Reply With Quote
  #2  
Old 02-04-2021, 10:19 AM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,533
Default Re: Enorme Bugg sur Pro Tools 10 , agissant sur le gain .

as-tu essayer de desactiver les plugins sur cette chaine, sauve et test. Si c'est correct repete le processus pour chaqu'un des plugins. A un moment donner tu devrais tomber sur le plugin qui fait que tu a un gain de volume quand tu ouvre la session.
__________________
Manny.

https://wn.nr/JWU7cA
Reply With Quote
  #3  
Old 02-04-2021, 10:24 AM
Wilfriedd Wilfriedd is offline
Member
 
Join Date: Dec 2020
Location: France
Posts: 22
Default Re: Enorme Bugg sur Pro Tools 10 , agissant sur le gain .

Quote:
Originally Posted by Emcha_audio View Post
as-tu essayer de desactiver les plugins sur cette chaine, sauve et test. Si c'est correct repete le processus pour chaqu'un des plugins. A un moment donner tu devrais tomber sur le plugin qui fait que tu a un gain de volume quand tu ouvre la session.

Oui je l'ai fait , malheureusement ...


Il ya 7 plugins . En enlevant les 5 premiers , rien ne se passe. En enlevant le 6e le probleme survient ....en enlevant le 7e et desactivant le 6E , le probleme est toujours là . En desactivant les 2 , on est Ok ..


Je Sauvegarde et je ferme la session . Je reouvre la session donc avec les 2 plugins désactivés , le probleme resurvient ....


Je desactive toute la piste puis je la reactive . Le probleme s'en va .

Je resauve pour reouvrir , le probleme resurvient ...


C'est à en devenir fou
Reply With Quote
  #4  
Old 02-05-2021, 02:11 AM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,533
Default Re: Enorme Bugg sur Pro Tools 10 , agissant sur le gain .

les 2 plugins sont?
__________________
Manny.

https://wn.nr/JWU7cA
Reply With Quote
  #5  
Old 02-05-2021, 08:32 AM
Wilfriedd Wilfriedd is offline
Member
 
Join Date: Dec 2020
Location: France
Posts: 22
Default Re: Enorme Bugg sur Pro Tools 10 , agissant sur le gain .

2 pluggins du meme editeur que j'utilise depuis des années sans probleme , Brainworks digital v2 et control v2 . Jamais eu de soucis
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 Gain Level skateboardharvey Pro Tools 11 16 02-08-2017 06:08 AM
AudioSuite Gain/Normalize also on Clip Gain A-n-d-i macOS 0 03-13-2014 01:46 PM
Gain, level on preamp vs gain on Digi (guidelines)? rcook349 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-04-2007 09:18 PM
IK multimedia bugg wont go away, even with fix belman311 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-18-2004 03:19 AM
Pro Tools Gain stages and impedence Rob Macomber Pro Tools TDM Systems (Mac) 2 11-07-2000 07:18 AM


All times are GMT -7. The time now is 01:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com