Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-06-2020, 03:28 PM
Ginridge Ginridge is offline
Member
 
Join Date: Jan 2012
Location: United States
Posts: 70
Default Error message

Hi Folks, I just tried creating a new session and received the following message: Could not complete your request because Permission denied (13) while creating "Basic Set up".

I have no idea what this means. I am able to open previous sessions. Any idea what's up????
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 activation error-licensing service not running error message Seismic Sound Windows 5 03-23-2015 05:35 AM
error message DAE error-6006 tad3219 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-03-2011 07:17 PM
error message during installation error 2147213312 pianovasano Pro Tools M-Powered (Win) 1 08-31-2010 07:52 AM
Does anyone know what this error message means. ERROR DAE 9060 boabyd23 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-18-2009 11:41 AM
A Message But Not An Error Message RichrdC Pro Tools M-Powered (Win) 3 01-27-2008 06:57 PM


All times are GMT -7. The time now is 12:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com