Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-12-2007, 07:21 PM
rustybucket rustybucket is offline
Member
 
Join Date: Dec 2007
Posts: 2
Default Rewire quit unexpectedly but pro-tools still thinks rewire..

...is open.

Sorry if this has been covered but I did a search and came up empty handed. Kind of an interesting situation here.

I'm on a macbook 2GHz intel core 2 duo w 2GB of ram. Using protools 7.3.1 (Digi002) and reason 4

So I had a session open with rewire and everything was going fine. Suddenly rewire quit unexpectedly. Pro-tools didn't seem to acknowledge the rewire crash and still thinks reason is open. If i try to restart pro-tools it says I need to close my rewire applications first...but reason isn't even open. I was able to close out the session on protools but I was still unable to quit protools. If i try to reopen reason it tells me that my digi hardware is in use and doesn't open. Even if i attempt to restart the computer I'm back to protools telling me to shut down my rewire application. can anyone help me with this one?

Thanks,
Rustybucket
Reply With Quote
  #2  
Old 12-17-2007, 06:57 PM
shaheen shaheen is offline
Member
 
Join Date: Dec 2007
Posts: 1
Default Re: Rewire quit unexpectedly but pro-tools still thinks rewire..

same thing just happened to me. would be nice to get some advice on this one. it seems to get the whole system stuck.
thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rewire crashes PT8 on quit tonwurm Pro Tools TDM Systems (Mac) 7 05-15-2009 07:18 AM
PT 7.3 And Rewire. Unexpectedly quit when closing. Anoymouse Pro Tools TDM Systems (Mac) 2 02-26-2007 12:42 PM
ReWire causes PT Quit weirdness Ray Lyon Pro Tools TDM Systems (Mac) 2 12-21-2006 06:35 PM
Rewire causes PT7 to crash on quit PhilBuckle Pro Tools TDM Systems (Mac) 6 12-13-2005 08:21 PM
Reason/rewire cause pro-tools to unexpectedly quit Jepse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-26-2004 03:54 AM


All times are GMT -7. The time now is 01:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com