Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-02-2019, 05:07 PM
mikej17 mikej17 is offline
Member
 
Join Date: Apr 2019
Location: Boston
Posts: 3
Default ReWire not appearing in inserts

Hello,

I am fairly new to using pro tools and I am currently trying to control VSts in REAPER from pro tools 12 via rewire. My issue is that I cannot get rewire (and thus reaper) to show up in my instrument inserts in pro tools. Most people say to delete the file installedaaxplugins and restart pro tools but I've done this multiple times and it still doesn't show. Weirdly, it does show up as an instrument in reaper, so I know that it is installed. If anyone could help that would be great! Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Channel EQ not appearing Giftofsound Artist Series 15 03-30-2014 05:45 PM
OMNI inserts only for mic pre , or used as master buss inserts as well Weird Audio Pro Tools TDM Systems (Mac) 3 11-14-2012 09:27 PM
Rewire quit unexpectedly but pro-tools still thinks rewire.. rustybucket 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-17-2007 06:57 PM
6.1 session not appearing with 5.1? storm-01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 09-11-2003 06:19 AM
Midi I/o not appearing In Pt 6.0 digi2000 Pro Tools TDM Systems (Mac) 9 07-07-2003 06:00 AM


All times are GMT -7. The time now is 09:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com