Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-12-2006, 03:25 PM
striegl striegl is offline
Member
 
Join Date: Mar 2001
Location: frankfurt germany
Posts: 10
Default Assertion in \"CNEolOBlock,cpp\", line 164 ???

Hi! Got Problems with Pro Tools LE
since installing Amplitube2

HI Digi Guys! I Need Help. I wrote to the Amplitube Guys as well.

what happend?

recording situation. Pro Tools didn´t stopped after taking a guitar with Amplitube 2...
It runs in Recordmode over minutes! No Key or Mousecommand stopped it. I had to shut it down - sorry.
Now....after complete system restarts (including the digi002) it is not possibleto save new sessions.
eihter amplitube is "on" or not.
i always get a message from the system i couldn´t find in the digi answerbase.

and with the old session: same problem: either the system runs endless without stopping or the message comes again.

it says:

Could not Save as "testsession" because Assertion in "CNeolOBlock.cpp", line 164
or it says after recording:

Could not complete your request because Assertion in "CNeolOBlock.cpp", line 164

or

Could not Save as "testsession" because Assertion in "CNeolnode.cpp", line 1242
or it says:

or

Assertion in "BDM_Workspace.cpp" line1358

So now at the moment i can´t use my Protools!!! Please help, because i use it in a professional way for PreProductions bevor going to studio

So
A: what does the Answer of the System tell me?
B: How can i fix it?

Thanx, Markus

My System:
Apple Powerbook G4, 1,5 Ghz PowerPC, 1,5 GB DDR SDRAM, Mac OS X 10.4.7, Digi 002, Pro Tools LE 7.0, Amplitube2


IN GERMAN:

Ich hab n kleines Problem mit meinem ProTools LE
Habe auch schon dem Support von DIGI und AMPILTUBE geschrieben.

Da man aber weiß, wielange die zum Antworten brauchen, wollte ich mal fragen, ob dir folgender Fehler bekannt ist und du mir evtl n Hinweis geben kannst....

Ich wollte mit AMPLITUBE2 im Pro Tools Gitarre aufnehmen.

Kleine Session, ohne viel Spuren und Plug Ins.
Nach dem Ende vom Stück konnte ich nicht mehr aus der Aufnahme aussteigen und die Kiste lief als weiter....

Minuten lang.

Lief im Recordingmodus und reagierte weder auf Maus noch auf Tastatur.
Über die Funktion SOFORT BEENDEN hab ich Pro Tools schließlich wegschießen müssen.

Nach Neustart Computer, Neustart Digi kann ich jetzt noch nicht mal mehr eine neue Session abspeichern.
Auch Gitarrenaufnahmeversuche über das Amplitube sehen wieder so aus: entweder Fehlermeldung.
Oder Endlosaufnahme. (Anbei Fotos der Fehlermeldungen)

it says:

Could not Save as "testsession" because Assertion in "CNeolOBlock.cpp", line 164
or it says:

Could not complete your request because Assertion in "CNeolOBlock.cpp", line 164

or

Could not Save as "testsession" because Assertion in "CNeolnode.cpp", line 1242
or it says:

or

Assertion in "BDM_Workspace.cpp" line1358

DIGI Answerbase ergab: NIX - warte noch auf Antworten im Forum......

Frage: was soll ich jetzt am besten machen? Und wieso konnte so ein Problem auftreten?
Programm schlecht gemacht? Rechner zu langsam? Pech? *lol*

Würde mich über n Tip riesig freuen.....


Mein derzeitiges System

Apple Powerbook G4, 1,5 Ghz PowerPC, 1,5 GB DDR SDRAM, Mac OS X 10.4.7, Digi 002, Pro Tools LE 7.0, Amplitube2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
(Assertion in "CNeolOBlock.cpp, in line 164 error) dojames Pro Tools TDM Systems (Mac) 1 09-13-2006 01:05 PM
Assertion in "CNeolOBlock.ccp" line 164 dhp1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-29-2006 08:06 AM
Assertion in "CNeolOBlock.cpp" in line 164 eva de la fuente Storage Subsystems 2 06-26-2006 12:54 AM
Assertion in "CNeolOBlock.cpp" line 164 erici Pro Tools M-Powered (Mac) 0 06-25-2006 06:23 AM
assertion in "CNeolOBlock.cpp", line 164?? daveosoff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-04-2006 01:32 PM


All times are GMT -7. The time now is 08:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com