Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-19-2013, 11:18 PM
hattom hattom is offline
Member
 
Join Date: Nov 2009
Location: California
Posts: 12
Default Error -9514 with ProTools 10.3.4 on win 8

Hi
I change to win 8 with a ProTools 10.3.4
But i found this Error : -9514
http://img855.imageshack.us/img855/1...0error9514.jpg

So how can i fix it i try meany way but all was failed .
need help plz .
Thanks
Reply With Quote
  #2  
Old 03-19-2013, 11:55 PM
hattom hattom is offline
Member
 
Join Date: Nov 2009
Location: California
Posts: 12
Default Re: Error -9514 with ProTools 10.3.4 on win 8

Thank You
i uninstalled and reinstall again with this setting

http://www.youtube.com/watch?v=B2RYRfdkSlE

and it work now
thanks
Reply With Quote
  #3  
Old 03-20-2013, 06:55 AM
markyzno markyzno is offline
Member
 
Join Date: Jan 2013
Location: West Sussex
Posts: 30
Default Re: Error -9514 with ProTools 10.3.4 on win 8

Search the forum, many of us have posted a solution to that problem.
__________________
Sonar X2a > Pro tools 10.3.2 >Intel i7 3770K > 32Gb Ram > Gigabyte Z77-D3H Motherboard> NVIDIA GeForce GTX 660 2 GB >240GB OCZ Agility 3 SSD> Win 8 Standard 64 bit> Delta 1010 > MOTU Audio Express > MA-15D's > NI Ultimate 8 > Korg Kaoss Pad > Emu E6400 Ultra > Yamaha Pro 1 > A whole bunch of softs as well but that would be too ridiculous to list
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-9514 error... Going out of my mind mesaone Windows 6 01-13-2014 09:28 PM
DAE buffer -9514 error jonwade92 Windows 14 08-01-2013 12:16 PM
PT 10.3.3 Error -9514 on Launch yorkshirepud Windows 10 01-06-2013 10:46 AM
Error (-9514) on 10.3.2 Update Martin11 Windows 7 11-18-2012 08:51 AM
Windows 8 Protools 10.2 and dae -9514 jeam25 Windows 5 10-12-2012 09:21 AM


All times are GMT -7. The time now is 03:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com