Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2011, 05:45 PM
bigcow bigcow is offline
Member
 
Join Date: Feb 2003
Location: Warwick
Posts: 127
Default Registration Alerts!

I recently upgraded my computer and reinstalled/re-authorized PT8 with no problem except registration alerts are continuously popping up on my screen whether I have PT launched or not. My choices are to exit, remind or register. I've tried all three and it still pops up. The messages back say that I'm registered. How do I make it stop??!!!
__________________
ProTools LE 8.0.3
iMac
Dual 2.5 GHz Intel Core i5
4 GB RAM
1 TB Seagate External HD
Reply With Quote
  #2  
Old 08-16-2011, 05:53 PM
Buccanears's Avatar
Buccanears Buccanears is offline
Member
 
Join Date: Aug 2004
Location: Sydney, Australia
Posts: 759
Default Re: Registration Alerts!

http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=349391
__________________
Q "where are your buccanears?"
A "on your buccanhead!"
IMDB
Reply With Quote
  #3  
Old 08-17-2011, 05:05 PM
bigcow bigcow is offline
Member
 
Join Date: Feb 2003
Location: Warwick
Posts: 127
Default Re: Registration Alerts!

Thanks!
__________________
ProTools LE 8.0.3
iMac
Dual 2.5 GHz Intel Core i5
4 GB RAM
1 TB Seagate External HD
Reply With Quote
  #4  
Old 08-17-2011, 09:29 PM
Buccanears's Avatar
Buccanears Buccanears is offline
Member
 
Join Date: Aug 2004
Location: Sydney, Australia
Posts: 759
Smile Re: Registration Alerts!

How Now Big Cow?
__________________
Q "where are your buccanears?"
A "on your buccanhead!"
IMDB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TO DTSUPPORT Technical Alerts LINKS DOESN'T WORKS flautista 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-14-2010 09:57 AM
Tech Alerts Page RaySoul General Discussion 2 04-11-2010 06:41 PM
Is anyone else being flooded with virus alerts?... Roy Howell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 29 09-01-2003 08:49 AM
system alerts + mp3's thru i/o box ran 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-10-2000 03:39 PM


All times are GMT -7. The time now is 09:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com