Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-18-2011, 01:39 PM
caz caz is offline
Member
 
Join Date: Jun 2002
Posts: 80
Default PT 8.0 + Reason issue + PT 8.0.1 update issue

macbook pro 2.16 (intel) / original MBox / PT 8.0 / OS 10.5.8

I find it easy to get confused with the compatibility grid @ times, but it looks like I'm not trying anything crazy.. I've been using 10.5.8 with my original MBox and PT 8.0 flawlessly for about 1/2 year now.. no issues whatsoever.. everything seems to work seamlessly..

1) I have Reason 3.0.4.. it runs well stand-alone. When I try to open reason files with PT sessions that were previously created, I get the message "the plug in is inactive because it is not in the plug ins folder". Reason does not show up as an "instrument" plug in as it usually does as well.

a) I do find the digirewire.dpm in Library>application support>Digidesign>
plug ins
b) I have tried opening reason and then opening my PT files.. I have tried
opening reason, then closing it, then opening PT, then re-opening
reason.. nada (most of what I have read has to do with the digirewire
.dpm NOT being in that plug ins folder.

2) I thought I should go ahead and download the free PT 8.0.1 update, but I am getting a strange error message that seems to have something to do with java.. of course I'm not certain:

"download error
Java Plug-in 1.5.0_28
Using JRE version 1.5.0_28-b04-382-9M3326 Java HotSpot(TM) Client VM
User home directory = /Users/cazuaga"

I've not had an issue like this to date.. thanks in advance for any help..
Reply With Quote
  #2  
Old 07-18-2011, 02:01 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: PT 8.0 + Reason issue + PT 8.0.1 update issue

I'm pretty sure Reason Adapted didn't get updated to Intel until 3.0.5.

Also, if you go to: Macintosh HD > Library > Application Support > Propellerhead Software > Rewire, do you have a require component for Reason here.

After everything went intel Pro Tools would disregard all non universal binary plugins which is why i suspect you can't see it in inside Pro Tools. It's likely your running under Rosetta which was the piece of software that allowed PPC code to work with intel macs.
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3 Update - Windows shutdown issue has returned. Update at your own risk. crm0510 Windows 14 09-19-2012 01:50 PM
PT 8 and Reason 3 Issue VanDerGraf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-16-2009 03:06 PM
PT 7.4 w/ Reason 4 Issue! Say-Wut Pro Tools M-Powered (Win) 1 04-03-2008 04:15 PM
Issue with Reason Stixntrixx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-28-2006 10:38 AM
Reason Dr. Rex issue LeGato 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-14-2004 03:12 PM


All times are GMT -7. The time now is 08:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com