Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old 12-01-2016, 07:47 PM
Seafoam_Green's Avatar
Seafoam_Green Seafoam_Green is offline
Member
 
Join Date: Mar 2013
Location: Bali - Indonesia
Posts: 793
Default Re: Should we install 12.6.1?

Quote:
Originally Posted by Pingafuego View Post
My upgrade plan expired yesterday (11/29). The last version on my account is 12.6. Is it possible to install 12.6.1?
Bad time to choose to let your account expire while Pro Tools is still so bUGGY

Are you sure that 12.6 (or even 12.6.1) is the bUGGY product you want to be stuck with forever ?

..., IMO you need to be 'Held For Ransom' by AVID a bit longer .., in the hope that they can eventually come up with something we can all agree upon is actually STABLE and reasonably bug free
__________________
Pro Tools 2019.6 Native * Slate Raven MTi-1 Version 3.3.0 * AVID MBox3 Pro * OSX Mojave 10.14.6 * MAC PRO (late 2013) * 3.5 GHz 6-Core Intel Xeon E5 * 64 GB Ram 1866 MHz DDR * AMD FirePro D300 2048Mb * Lacie LBD 1TB Thunderbolt 2 PCiE * Blackmagic Multidock Thunderbolt2 (Broken !!! - shyte support from Blackmagic Singapore > A-Holes) * Samsung SSD's 850 Pro * WD Black HDD's

Last edited by Seafoam_Green; 12-01-2016 at 08:05 PM.
Reply With Quote
  #62  
Old 12-01-2016, 08:17 PM
YYR123's Avatar
YYR123 YYR123 is online now
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,737
Default Re: Should we install 12.6.1?

Quote:
Originally Posted by Seafoam_Green View Post
Bad time to choose to let your account expire while Pro Tools is still so bUGGY

They have no incentive to make a bug free version.....EVER.

That would reduce income........people could then park their systems....and that's not good for income either.

My main problem with the subscription plan, since day one........they make more money by having buggy software
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #63  
Old 12-01-2016, 08:57 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,397
Default Re: Should we install 12.6.1?

Quote:
Originally Posted by wwittman View Post
this 'surrender' of licenses thing confuses me.

If one decides to reinstall 12.4 or 12.5 after the 12.6.1 update, will it WORK?
or is that license gone?
It will work, even 10 and 11.
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #64  
Old 12-01-2016, 09:01 PM
climber climber is offline
Member
 
Join Date: Nov 2010
Location: North Conway, NH
Posts: 326
Default Re: Should we install 12.6.1?

Cloned my system and hen upgraded from Yosemite to Sierra today. All but a couple of programs worked, upgraded them and all was good. Decided to upgrade PT to 12.6.1 and that went well too. I did about 4 hours of mixing and editing and so far it runs fine. Since I added Keyscape and Trilian to the herd I have seen some memory messages. I only have 16 gig of RAM so I ordered 32 from Crucial and it will be here tomorrow. That should resolve that.

The only quirky thing is that the number keys 1 through 4 no longer toggle the zooms. I can of course use the icons, but it's a hassle. Has anyone else seen this?

Cheers
__________________
__________________
Al Hospers
bass, vocal, composer, engineer

CleverSounds Recording

------------------------------------------------------
OS X Mojave, Late 2013 MacPro, 6 core, 32 GB RAM, Orion Studio , PT2019.10, Slate Raven MTi, ISA428, ADL600, Distressor, Grace 501, Dimedio, Obsidian, One LA, BAC500, Harrison 32 EQ, UAD2 OCTO, Focal 6 be, Auratones...
Reply With Quote
  #65  
Old 12-01-2016, 09:27 PM
TimothyJohn TimothyJohn is offline
Member
 
Join Date: Jul 2011
Location: Baltimore, United States
Posts: 223
Default Re: Should we install 12.6.1?

Quote:
Originally Posted by junkgear View Post
The last version of PT that was qualified on 10.8.5 was 12.4. But if 12.6 is running okay for you, then 12.6.1 should too. It's always a good rule of thumb to do a full backup of your current, stable system before upgrading just in case something does go wrong.
Thanks😎
Reply With Quote
  #66  
Old 12-01-2016, 10:02 PM
Extreme Mixing Extreme Mixing is offline
Member
 
Join Date: Sep 2000
Location: Van Nuys, CA. USA
Posts: 1,329
Default Re: Should we install 12.6.1?

Quote:
Originally Posted by climber View Post
The only quirky thing is that the number keys 1 through 4 no longer toggle the zooms. I can of course use the icons, but it's a hassle. Has anyone else seen this?

Cheers
You have to do the Keyboard part of the optimization.

To the poster who let his plan go just a couple of days ago, I think there is a grace period on paying for the upgrade. I'd ask for it. It's a very bad time to let your lifeline lapse. Maybe when you get a version that's stable, but I find the the new features are usually very useful.

Steve
__________________
Steve Shepherd
Extreme Mixing
Reply With Quote
  #67  
Old 12-01-2016, 10:24 PM
Eric Lambert's Avatar
Eric Lambert Eric Lambert is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 2,840
Default Re: Should we install 12.6.1?

Yes, the MIDI timing bug(s) from 12.6 is fixed.

For those having unexpected iLok issues, try updating your iLok software. I had to (because it said that I wasn't authorized for that version, though I know I was), then it opened fine.

For me, under OS Sierra, the GUI is terribly slow. Sliding audio or MIDI events sooner or later is laggy. Adjusting faders and sends is equally slow. Pans, same thing. With smaller sessions it's less of an issue but never as snappity fast as previous versions of PT/OS.

Also, I ran video all day and not once did the video engine stop, something that was pretty common w/ 12.5.x.
Reply With Quote
  #68  
Old 12-01-2016, 11:47 PM
drums77's Avatar
drums77 drums77 is offline
Member
 
Join Date: Nov 2004
Location: Treviso, Italy
Posts: 100
Default Re: Should we install 12.6.1?

Quote:
Originally Posted by mbafmike View Post
THANK YOU AVID! :)

Finally the Core Audio Driver works!!!!!!!!!!

I'm on a mid-2010 MacPro, Sierra 10.12.1, PT12.6.1 HD, Logic Pro X 10.2.4 and all works!!! No GUI-lag, no error messages etc.

It works and thanks to the Core Audio driver I now can listen to music, or watch Youtube or whatever on the Internet and hear the sound via my Avid Audio Interface. :)

*ugh*
Do you have overwrite the 12.6 with the new 12.6.1??
__________________
Mac Pro (Mid 2010) Six Core 3.33GHz macOS 10.13.6
Pro Tools | HDX, HD I/O 16x16, HD I/O 8x8x8
Pro Tools Ultimate 2020.3

MacBook Pro (Mid 2012) i7 2.3GHz macOS 10.15.4
Pro Tools Ultimate 2020.3
Apogee Duet
Reply With Quote
  #69  
Old 12-02-2016, 03:35 AM
mbafmike's Avatar
mbafmike mbafmike is offline
Member
 
Join Date: Jul 2012
Location: Frankfurt/Germany
Posts: 32
Default Re: Should we install 12.6.1?

Quote:
Originally Posted by drums77 View Post
Do you have overwrite the 12.6 with the new 12.6.1??
No. I simply installed 12.6.1 over the existing version. However I did use the uninstall-(old)-HD-driver application first, which comes with the installation package. After that installing 12.6.1 and after that installing the new HD-driver.
Reply With Quote
  #70  
Old 12-02-2016, 03:48 AM
climber climber is offline
Member
 
Join Date: Nov 2010
Location: North Conway, NH
Posts: 326
Default Re: Should we install 12.6.1?

Quote:
Originally Posted by Extreme Mixing View Post
You have to do the Keyboard part of the optimization.

Steve
What does that mean? 15 years of using PT and I've never heard of that!
__________________
__________________
Al Hospers
bass, vocal, composer, engineer

CleverSounds Recording

------------------------------------------------------
OS X Mojave, Late 2013 MacPro, 6 core, 32 GB RAM, Orion Studio , PT2019.10, Slate Raven MTi, ISA428, ADL600, Distressor, Grace 501, Dimedio, Obsidian, One LA, BAC500, Harrison 32 EQ, UAD2 OCTO, Focal 6 be, Auratones...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install PTHD 8.1.1 udater on Win7x64 and says valid install not found 8.0.3 is there rnygren Pro Tools TDM Systems (Win) 2 10-25-2014 10:58 PM
Mountain Lion/PT Install/Ilok install problems alex obradovic macOS 7 07-14-2013 06:19 PM
First install of Pro Tools 9 - Logic 9 already installed - PlugIn install questions b-pole macOS 2 08-31-2011 07:23 AM
Can't install Pro Tools LE - Insert disc but no option to install Paul McConnell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-22-2010 08:13 AM
Newb install question: Install seems to complete and than freezes ginsuthaironchef 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-02-2009 03:39 PM


All times are GMT -7. The time now is 08:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com