Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-27-2020, 02:45 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Ringing during playback of printed track

I'm trying to print some drum samples in 2020.5 Ultimate. When I record it the samples sound fine while monitoring it but when I play it back after the recording is finished the track is ringing. The waveform looks like a kick sample should.


I have tried changing inputs and outputs to no avail. I trashed the prefs and no difference. I also tried bussing the signal rather than using an output and still no change. It did it earlier when i tried to print a bass track through a Manley Elop.


I tried eliminating all outboard gear just to see if that was a problem but no change.



The system is as follows:
HDX card

Dell T5810 with 6 core 3.5ghz CPU and 64gb ram with NVME drives

Avid Omni and Digidesign 192 interfaces running some outboard gear
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #2  
Old 07-27-2020, 05:34 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,836
Default Re: Ringing during playback of printed track

Need complete details on your samples and routing to get decent advice
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 07-27-2020, 06:33 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by albee1952 View Post
Need complete details on your samples and routing to get decent advice

The plugin is the Steven Slate Trigger Platinum and his samples that come with it.


My Avid Omni is the primary and my 16x8 192 is plugged in off the expansion port. For outboard I'm using the channels 1-2 on the 192 for my Manley Massive Passive going into my DBX 160S. Channels 3-4 are for my Manley Elop.


I can mix my song just fine but as soon as I print or bounce to disk I get that ringing sound. It's like the kick has been replaced with a ring. I'm running Trigger on all the drums and that is only one affected, but again only while I bounce or print.


I'm starting to suspect it is the plugin.
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #4  
Old 07-28-2020, 11:29 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,836
Default Re: Ringing during playback of printed track

Me too. Do you have any other drum VI to test? Maybe download a trial of EZdrummer or Addictive Drums? I use Superior Drummer 3 and it works very nicely(not only as a drum VI, but also as a drum replacement tool). I also have trigger but use it less and less these days as SD3 seems to work as well(if it has sounds that work for your needs)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 07-28-2020, 01:01 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,702
Default Re: Ringing during playback of printed track

Could your samples and printed audio be playing back together, creating phasing?
__________________
David J. Finnamore

Nyquist was right.

PT 2020.9.1 Ultimate | Omni | macOS Mojave
PT 2020.9.1 | Saffire Pro 40 | Win10
Reply With Quote
  #6  
Old 07-29-2020, 12:35 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by albee1952 View Post
Me too. Do you have any other drum VI to test? Maybe download a trial of EZdrummer or Addictive Drums? I use Superior Drummer 3 and it works very nicely(not only as a drum VI, but also as a drum replacement tool). I also have trigger but use it less and less these days as SD3 seems to work as well(if it has sounds that work for your needs)

Quote:
Originally Posted by daeron80 View Post
Could your samples and printed audio be playing back together, creating phasing?

I reinstalled PT 2020.5 and it is still doing it. I also tried printing a bass track through my outboard gear and it's making the bass track ring as well.


I tried muting the original track and no change. The weird part is that is plays just fine but once something is recorded it gets all ringy.
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #7  
Old 07-29-2020, 02:07 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by Mattafact View Post
I reinstalled PT 2020.5 and it is still doing it. I also tried printing a bass track through my outboard gear and it's making the bass track ring as well.


I tried muting the original track and no change. The weird part is that is plays just fine but once something is recorded it gets all ringy.

Tried going back to 2020.3 and it's still doing it. Tried printing a track that had Eleven Mk II and it is still doing it.
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #8  
Old 07-29-2020, 02:24 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,554
Default Re: Ringing during playback of printed track

Clocking issue? Try things with just the Omni as interface. And no outboard gear. If that's okay that means PT is okay.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #9  
Old 07-29-2020, 02:26 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by musicman691 View Post
Clocking issue? Try things with just the Omni as interface. And no outboard gear. If that's okay that means PT is okay.

I wondered that. I have everything clocked with a Big Ben. Do I need those BNC terminators on my interfaces?


I'll set up the clocking with the Omni is a master and report back.
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #10  
Old 07-29-2020, 02:42 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,554
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by Mattafact View Post
I wondered that. I have everything clocked with a Big Ben. Do I need those BNC terminators on my interfaces?


I'll set up the clocking with the Omni is a master and report back.
Probably need a terminator. What I'm asking is can you/will you try it with just one interface (Omni on it's own clock). Simplifying things to the bare working minimum is a basic troubleshooting step.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Printed audio track timing drifts BarryBianco Windows 1 12-05-2014 12:59 PM
New 11r track w/printed FX loop DAR Fritz Eleven Rack 8 02-17-2011 05:18 PM
Help with Ringing Mic Earl D 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-16-2011 02:03 PM
glitches permanently "printed" to a track/time in a session?? BusyBoxSt7 Pro Tools TDM Systems (Mac) 10 10-09-2009 03:21 PM
Odd Ringing? Help... Rip17 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-15-2005 07:58 PM


All times are GMT -7. The time now is 10:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com