Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-15-2020, 10:57 PM
frenchman frenchman is offline
Member
 
Join Date: Aug 2003
Location: Paris, France
Posts: 524
Default Hidden figures ? Graphic artifacts ?

Hi,
Juste noticed something strange in the delay compensation field in the console, at the bottom appears what looks like the top pixels of hidden numbers. What is this ?
Take care
Mark

Envoyé de mon SM-G950F en utilisant Tapatalk
__________________
Mark Haliday
Engineer, Mixer, Writer, Teacher
Pro Tools Ultimate HDX
Mac Pro 2013 & Chassis
Reply With Quote
  #2  
Old 07-15-2020, 11:26 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,403
Default Re: Hidden figures ? Graphic artifacts ?

No idea.

What exact version of Pro Tools are you using?

What happens if you go to full width track view?
Reply With Quote
  #3  
Old 07-15-2020, 11:32 PM
frenchman frenchman is offline
Member
 
Join Date: Aug 2003
Location: Paris, France
Posts: 524
Default Re: Hidden figures ? Graphic artifacts ?

Quote:
Originally Posted by Darryl Ramm View Post
No idea.



What exact version of Pro Tools are you using?



What happens if you go to full width track view?
I haven't got Pro Tools in front of me, it's the latest Ultimate 2020.5

Envoyé de mon SM-G950F en utilisant Tapatalk
__________________
Mark Haliday
Engineer, Mixer, Writer, Teacher
Pro Tools Ultimate HDX
Mac Pro 2013 & Chassis
Reply With Quote
  #4  
Old 07-15-2020, 11:50 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,403
Default Re: Hidden figures ? Graphic artifacts ?

Does not do it with 2020.5 (standard) on Catalina on my 2019 MBP on the internal display or a LG 5K external display. Not even when changing the display scaling.
Reply With Quote
  #5  
Old 07-20-2020, 11:52 PM
justinhill justinhill is offline
Member
 
Join Date: Mar 2019
Location: Horley UK
Posts: 116
Default Re: Hidden figures ? Graphic artifacts ?

I've just seen this on my Ultimate 2020.3, wide mix width, OS 10.14.6. It's just on one track.
Attached Images
File Type: png Screenshot 2020-07-21 at 07.17.06.png (8.1 KB, 0 views)
__________________
--
Justin

Apple Mac Pro 6,1 late 2013 2.7Ghz 12-Core XeonE5, 64GB RAM, D300 Graphics, OSX Mojave 10.14.6/Pro Tools Ultimate 2020.3/Presonus Quantum 4848 Thunderbolt 2/Digidesign Command|8/SPL GoldMike/Allen & Heath ZED-436 for fun
Reply With Quote
  #6  
Old 07-21-2020, 07:52 AM
ZEUSS ZEUSS is offline
Member
 
Join Date: Aug 2002
Posts: 597
Default Re: Hidden figures ? Graphic artifacts ?

Its been like this for a few versions now. Does it on my system with Mohave 10.14.6
__________________
10.14.6 Mac Pro 2013 (Trashcan) 6 Core 64 gigs Ram, Red Line 16, Native Thunderbolt, ProTools Ultimate 2020.9.1

Macbook Pro, 2019 (15,1) 32 Gigs Ram,2.3 GHz I9 8 Core ProTools Ultimate 2020.5, Apollo 8 Silver
Reply With Quote
  #7  
Old 07-21-2020, 08:33 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,709
Default Re: Hidden figures ? Graphic artifacts ?

Quote:
Originally Posted by ZEUSS View Post
Its been like this for a few versions now. Does it on my system with Mohave 10.14.6
Wow. I have almost the same setup. HD Omni instead of Redline. But same computer, same OS, same PT version, Native Thunderbolt. And I don't have the issue. We might have different graphics cards, I suppose. AMD FirePro D300 2 GB here.
__________________
David J. Finnamore

Nyquist was right.

PT 2020.9.1 Ultimate | Omni | macOS Mojave
PT 2020.9.1 | Saffire Pro 40 | Win10
Reply With Quote
  #8  
Old 07-21-2020, 08:46 AM
ZEUSS ZEUSS is offline
Member
 
Join Date: Aug 2002
Posts: 597
Default Re: Hidden figures ? Graphic artifacts ?

Quote:
Originally Posted by daeron80 View Post
Wow. I have almost the same setup. HD Omni instead of Redline. But same computer, same OS, same PT version, Native Thunderbolt. And I don't have the issue. We might have different graphics cards, I suppose. AMD FirePro D300 2 GB here.
I actually have 2 systems. One is on the MacBook Pro. I will pay attention to see if I see the graphics glitch on that. But I know another engineer that uses his MacBook Pro exclusively and he has seen it....
__________________
10.14.6 Mac Pro 2013 (Trashcan) 6 Core 64 gigs Ram, Red Line 16, Native Thunderbolt, ProTools Ultimate 2020.9.1

Macbook Pro, 2019 (15,1) 32 Gigs Ram,2.3 GHz I9 8 Core ProTools Ultimate 2020.5, Apollo 8 Silver
Reply With Quote
  #9  
Old 07-24-2020, 11:45 AM
Finnmaker Finnmaker is offline
Member
 
Join Date: Jun 2017
Location: Helsinki, Finland
Posts: 9
Default Re: Hidden figures ? Graphic artifacts ?

Can replicate on 2020.5 Ultimate. To me it happens when I have a track on record enable, then change the input.

High Sierra 10.13.6
Mac Pro (Early 2009)
2x2,26 GHz Quad Core Intel Xeon
32Gb Ram
Attached Images
File Type: png DelayCompGlitch.png (23.9 KB, 0 views)
Reply With Quote
  #10  
Old 07-24-2020, 12:07 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,709
Default Re: Hidden figures ? Graphic artifacts ?

Quote:
Originally Posted by Finnmaker View Post
Can replicate on 2020.5 Ultimate. To me it happens when I have a track on record enable, then change the input.
Sure enough. It happens to me under those circumstances, too. Only when Delay Compensation is turned on, though. I almost never track with Delay Compensation on, so I'd never have noticed. I can make it disappear by taking the track out of record, then scroll the track out of view and back into view. Or close and reopen the Mix window.
__________________
David J. Finnamore

Nyquist was right.

PT 2020.9.1 Ultimate | Omni | macOS Mojave
PT 2020.9.1 | Saffire Pro 40 | Win10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Facts and Figures Camilo Toledo General Discussion 12 02-16-2017 10:28 AM
Waves - facts and figures Wolfgang Eller AAX Plug-ins 2 12-13-2012 01:00 AM
Please provide transfer figures Frank Kruse Aspera DigiDelivery 3 06-05-2008 10:11 AM
Where To Find Real Plasma Delay Figures? Johnny2Laps Post - Surround - Video 25 02-24-2006 10:12 AM
New PT 7.0 Won't See Waves 5.0 Figures finalcut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 12-01-2005 11:48 PM


All times are GMT -7. The time now is 08:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com