Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2004, 02:54 PM
andrew s andrew s is offline
Member
 
Join Date: Sep 2001
Location: New Zealand
Posts: 21
Default MIDI play in background

If another program (Peak etc.) is used while Pro Tools is playing MIDI, the MIDI will stop, clog up and not play again until Pro Tools is selected in the Finder and brought to the front. This is particularlly annoying when trying to audition samples while Pro Tools is playing. Any ideas?
Reply With Quote
  #2  
Old 09-08-2004, 03:04 PM
lnl lnl is offline
Member
 
Join Date: Sep 2003
Location: Denmark
Posts: 246
Default Re: MIDI play in background

You have not revealed which setup/system/version your question is related to. If you are using the latest Core Audio Driver 6.5.2 from digi that could be the answer. It allows only one application at a time using the CAD.

Take a look at the read me files that came with whatever driver you are using anyway.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi is played on time but midi notes are early on play back. steveooo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 02-23-2021 09:02 AM
Editing midi with waveform background Legion6789 Pro Tools 9 1 08-17-2011 03:19 PM
MIDI won't play soundguyjosh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-16-2010 10:09 AM
Midi will not play outofblu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-13-2006 07:25 AM
I hear piano sounds in the background of my patch when recording MIDI ra2012 MIDI 8 03-27-2003 11:07 AM


All times are GMT -7. The time now is 09:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com