Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-14-2009, 08:42 PM
elsterNJ elsterNJ is offline
Member
 
Join Date: May 2009
Posts: 25
Default Error: "pro tools could not complete the import audio command because assertion in"

Getting this when trying to import an aiff into my session. Pro tools 8. Mbox 2 on Windows. Any ideas?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does "Automatically Copy Files on Import" work with Import Audio command? leftalive Pro Tools 10 3 04-17-2013 09:35 PM
Could not complete the Open Session..command Assertion "KeyContextRegistry" line72 JLiRD808 Windows 4 12-25-2012 01:01 PM
FIXED: Startup issue: "Could not complete request because Assertion line 1424" wheret Windows 2 07-11-2012 05:43 PM
"Could not complete the import audio command because DAE error 35 was encountered..." Sean_tiburon macOS 1 02-29-2012 07:03 AM
PT9 Session Troubles - "Bus Error" in "Main Thread" & Could not complete the Open... tohmit macOS 5 03-23-2011 12:13 PM


All times are GMT -7. The time now is 11:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com