Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2014, 12:31 PM
grum grum is offline
Member
 
Join Date: Jan 2014
Location: Cardiff, UK
Posts: 2
Default Pro Tools 11 Crashing on startup

Hi

When I go to start Pro Tools 11.1.0 it just crashes and I get this report below, can anyone help?

Process: launchd [315]
Path: /Applications/Pro Tools.app/Contents/MacOS/Pro Tools
Identifier: com.avid.ProTools
Version: ??? (???)
Code Type: X86-64 (Native)
Parent Process: launchd [140]

Date/Time: 2014-01-06 20:22:09.215 +0000
OS Version: Mac OS X 10.7.5 (11G63)
Report Version: 9

Interval Since Last Report: 17440 sec
Crashes Since Last Report: 95
Per-App Crashes Since Last Report: 24
Anonymous UUID: 07A70F60-140E-401E-B699-DBB096D44F8F

Crashed Thread: Unknown

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007fff5fc01028

Backtrace not available

Unknown thread crashed with X86 Thread State (64-bit):
rax: 0x0000000000000055 rbx: 0x0000000000000000 rcx: 0x0000000000000000 rdx: 0x0000000000000000
rdi: 0x0000000000000000 rsi: 0x0000000000000000 rbp: 0x0000000000000000 rsp: 0x0000000000000000
r8: 0x0000000000000000 r9: 0x0000000000000000 r10: 0x0000000000000000 r11: 0x0000000000000000
r12: 0x0000000000000000 r13: 0x0000000000000000 r14: 0x0000000000000000 r15: 0x0000000000000000
rip: 0x00007fff5fc01028 rfl: 0x0000000000010203 cr2: 0x00007fff5fc01028
Logical CPU: 4

Binary images description not available


External Modification Summary:
Calls made by other processes targeting this process:
task_for_pid: 1
thread_create: 0
thread_set_state: 0
Calls made by this process:
task_for_pid: 0
thread_create: 0
thread_set_state: 0
Calls made by all processes on this machine:
task_for_pid: 681
thread_create: 1
thread_set_state: 0

Model: MacPro4,1, BootROM MP41.0081.B07, 4 processors, Quad-Core Intel Xeon, 2.93 GHz, 8 GB, SMC 1.39f5
Graphics: NVIDIA GeForce GT 120, NVIDIA GeForce GT 120, PCIe, 512 MB
Memory Module: DIMM 1, 2 GB, DDR3 ECC, 1066 MHz, 0x802C, 0x31384A53463235363732415A2D3147314631
Memory Module: DIMM 2, 2 GB, DDR3 ECC, 1066 MHz, 0x802C, 0x31384A53463235363732415A2D3147314631
Memory Module: DIMM 3, 2 GB, DDR3 ECC, 1066 MHz, 0x802C, 0x31384A53463235363732415A2D3147314631
Memory Module: DIMM 4, 2 GB, DDR3 ECC, 1066 MHz, 0x802C, 0x31384A53463235363732415A2D3147314631
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (5.106.198.19.22)
Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports
Network Service: Ethernet 1, Ethernet, en0
Network Service: AirPort, AirPort, en2
PCI Card: NVIDIA GeForce GT 120, sppci_displaycontroller, Slot-1
PCI Card: pci1033,35, sppci_usbopenhost, Slot-2@7,0,0
PCI Card: pci1033,35, sppci_usbopenhost, Slot-2@7,0,1
PCI Card: pci1033,e0, USB Enhanced Host Controller, Slot-2@7,0,2
Serial ATA Device: HL-DT-ST DVD-RW GH41N
Serial ATA Device: WDC WD6400AAKS-41H2B0, 640.14 GB
Serial ATA Device: WDC WD6400AAKS-41H2B0, 640.14 GB
USB Device: Maschine Controller, 0x17cc, 0x0808, 0xfa200000 / 2
USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfd100000 / 2
USB Device: Apple Keyboard, apple_vendor_id, 0x0221, 0xfd120000 / 3
USB Device: Basics Desktop, 0x0d49 (Maxtor), 0x7410, 0x40100000 / 2
USB Device: iLok, 0x088e, 0x5036, 0x00300000 / 2
USB Device: USB Keystation 61es, 0x0a4d (Evolution Electronics Ltd.), 0x0091, 0x20100000 / 2
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x5a100000 / 2
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0x5a110000 / 3
USB Device: iLok, 0x088e, 0x5036, 0x3d100000 / 2
FireWire Device: built-in_hub, 800mbit_speed
FireWire Device: Liquid Mix, Focusrite Audio Engineering Ltd (design by Sintefex Audio Lda), 400mbit_speed
FireWire Device: Vendor 0x1F2 Device 0x115800, 0x1F2, 400mbit_speed
Reply With Quote
  #2  
Old 01-07-2014, 08:27 AM
grum grum is offline
Member
 
Join Date: Jan 2014
Location: Cardiff, UK
Posts: 2
Default Re: Pro Tools 11 Crashing on startup

Can anyone help me with this?
Reply With Quote
  #3  
Old 01-07-2014, 08:41 AM
Sparky1 Sparky1 is offline
Member
 
Join Date: Apr 2001
Location: Saskatoon, SK, Canada
Posts: 677
Default Re: Pro Tools 11 Crashing on startup

Noticed you are on Mac OS 10.7.5 - this may have something to do with it.

Check the compatibility page - I think the minimum recommended for PT 11 is Mac OS 10.8.4

Sparky
Reply With Quote
  #4  
Old 01-07-2014, 08:51 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,239
Default Re: Pro Tools 11 Crashing on startup

Quote:
Originally Posted by Sparky1 View Post
Noticed you are on Mac OS 10.7.5 - this may have something to do with it.

Check the compatibility page - I think the minimum recommended for PT 11 is Mac OS 10.8.4

Sparky
Yes, and PT11.1 has been built with Mavericks (10.9) in mind.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 01-07-2014, 10:45 AM
postprosound postprosound is offline
Member
 
Join Date: Sep 2006
Posts: 197
Default Re: Pro Tools 11 Crashing on startup

As a side topic, has anyone been successful in installing and running PT 11.1, Mavericks, on an early 2008 3,1 harpertown mac pro? I know that Avid says it's not 'supported', but if i could make it work for just a few more months…..
__________________
We, in post sound, are illusionists, not magicians.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11.1 and 10.3.8 crashing on startup. spoljar Getting Started 1 01-17-2014 11:59 PM
Pro Tools 10.3.7 crashing on startup kaiwelch macOS 10 11-24-2013 01:21 PM
Pro Tools 9.0.5 crashing just after startup ARTHANOR Productions macOS 16 11-24-2011 07:30 PM
Pro Tools 8 crashing on startup Count Validus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-13-2009 11:16 PM
Pro Tools crashing at startup Jóhannes Bjarnason 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-10-2006 06:04 AM


All times are GMT -7. The time now is 08:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com