Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-29-2002, 07:28 AM
JamieD JamieD is offline
Member
 
Join Date: Aug 2002
Location: London
Posts: 40
Default OMS dropping Roland 5080 setup

Has anybody else had this problem?

regularly, the roland 5080 setup in oms is vanishing. We have tried re-installing OMS and trashing the prefs and re-setting but it still happens.

Any ideas?

Setup is -

g4/1.25Ghz
HD2 (PT 5.3.1)
192 (with extra ad)
888/24
Control 24
2xMotu MTP/AV
Reply With Quote
  #2  
Old 12-02-2002, 11:17 AM
JamieD JamieD is offline
Member
 
Join Date: Aug 2002
Location: London
Posts: 40
Default Re: OMS dropping Roland 5080 setup

bumping............
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OT: Motif Rack or Roland 5080 Dopamine General Discussion 0 12-14-2004 08:09 PM
MIDI on 002, Roland XP-30 and XV-5080, Midiman 4x4 johnnychuk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-02-2004 05:30 PM
Roland XV 5080 and 192 I/O cachemira Pro Tools TDM Systems (Mac) 7 01-18-2004 03:20 AM
Patch names: Roland XV-5080, Yamaha S-80 Mount Royal General Discussion 4 01-21-2001 02:00 PM
Roland xv 3080/5080, Proteus 2000… which one is best? minuaño 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-16-2001 02:14 PM


All times are GMT -7. The time now is 08:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com